Recent spam, forum problems and some background information

Post a reply


In an effort to prevent automatic submissions, we require that you complete the following challenge.
Smilies
:D :) ;) :( :o :shock: :? 8-) :lol: :x :P :oops: :cry: :evil: :twisted: :roll: :!: :?: :idea: :| :mrgreen: :geek: :ugeek: :arrow: :angel: :clap: :crazy: :eh: :lolno: :problem: :shh: :shifty: :sick: :silent: :think: :thumbup: :thumbdown: :salute: :wave: :wtf: :yawn: :facepalm: :bravo: :dance: :beard: :morebeard: :xmas: :HeHe: :trollface: :cookie: :rainbow: :monkeysee: :monkeysay: :happybday: :headwall: :offtopic: :superhappy: :terms: :beer:
View more smilies

BBCode is ON
[img] is OFF
[flash] is OFF
[url] is ON
Smilies are ON

Topic review
   

Expand view Topic review: Recent spam, forum problems and some background information

Re: Recent spam, forum problems and some background information

Post by tank » 04 Mar 2019, 10:33

Please don't delete posts. they are helpful to others facing similar problems

Re: Recent spam, forum problems and some background information

Post by teadrinker » 04 Mar 2019, 09:55

Now I have succeeded, thanks.

Re: Recent spam, forum problems and some background information

Post by tank » 04 Mar 2019, 09:45

Incredibly helpful. I just now disabled that Firewall rule. Please try post again

Re: Recent spam, forum problems and some background information

Post by burque505 » 04 Mar 2019, 09:07

@teadrinker, I'll see if I can post the script (copied from pastebin) here from my machine as a test (works great, by the way). Nope, fails.
upload_failure.GIF
upload_failure.GIF (6.57 KiB) Viewed 821 times
server-response.GIF
server-response.GIF (11.89 KiB) Viewed 821 times

Re: Recent spam, forum problems and some background information

Post by teadrinker » 04 Mar 2019, 08:53

Now I can't post the next code: https://pastebin.com/5AdpbeDN

Re: Recent spam, forum problems and some background information

Post by tank » 24 Feb 2019, 09:12

I see your point and dont disagree. Will work on that today.

Re: Recent spam, forum problems and some background information

Post by BunsenH » 23 Feb 2019, 23:11

Okay, removing the link to my previous script version -- on this site -- allowed me to post my message. Thanks!

Would it be possible to make an exception to the no-links rule for links to this site? Or are those still problematic?

Re: Recent spam, forum problems and some background information

Post by gregster » 23 Feb 2019, 21:58

BunsenH wrote:
23 Feb 2019, 21:52
BunsenH wrote:
21 Feb 2019, 14:35
And I have just -- finally -- succeeded in posting my new item to Bug Reports.

Did somebody tweak something here?
And I am now unable to add a new post to the "Ask for Help" forum.
Latest statement from tank and what to do now: https://www.autohotkey.com/boards/viewtopic.php?f=3&t=62284#p264979

Re: Recent spam, forum problems and some background information

Post by BunsenH » 23 Feb 2019, 21:52

BunsenH wrote:
21 Feb 2019, 14:35
And I have just -- finally -- succeeded in posting my new item to Bug Reports.

Did somebody tweak something here?
And I am now unable to add a new post to the "Ask for Help" forum.

Re: Recent spam, forum problems and some background information

Post by SOTE » 23 Feb 2019, 20:07

Vandalizing a website is illegal. It's sad that the community has to be subject to such mentally disturbed behavior. Such actions go way beyond trolling, and arguably anything rational, and are in fact criminal.

Re: Recent spam, forum problems and some background information

Post by gregster » 22 Feb 2019, 00:54

joedf wrote:
22 Feb 2019, 00:35
@gregster :ugeek: your hand is shaken.
Alright, thank you, I'll do my best...

Re: Recent spam, forum problems and some background information

Post by joedf » 22 Feb 2019, 00:35

my ahkscript email, img in my sig ;)

@gregster :ugeek: your hand is shaken.

Re: Recent spam, forum problems and some background information

Post by tank » 21 Feb 2019, 14:44

I am constantly tweaking glad i did something that helped

Re: Recent spam, forum problems and some background information

Post by BunsenH » 21 Feb 2019, 14:35

And I have just -- finally -- succeeded in posting my new item to Bug Reports.

Did somebody tweak something here?

Re: Recent spam, forum problems and some background information

Post by BunsenH » 21 Feb 2019, 14:23

After some seconds, Firefox gives me a blank page; Chrome gives me a 500 error.

I don't know what you mean by "pastebin"; would you please explain, or give me a pointer?

I was thinking that the problem in this topic might involve message size, or quoting, or use of BBCode in general, but a bit of testing (messages here which I've deleted) seems to rule them out.

Re: Recent spam, forum problems and some background information

Post by tank » 21 Feb 2019, 13:57

Explain what happens. perhaps it is content related. have you tried pastebin to show me the content?

Re: Recent spam, forum problems and some background information

Post by BunsenH » 21 Feb 2019, 13:53

I'm still having no luck in creating a new topic in Bug Reports, as well as having trouble posting here.

I'm not a prolific poster, but not at all a new one.

Re: Recent spam, forum problems and some background information

Post by tank » 21 Feb 2019, 08:38

OK I relaxed the fire wall rules you should be able to post now

Re: Recent spam, forum problems and some background information

Post by tank » 21 Feb 2019, 08:30

But I need the ip at the time of the post so I can query the firewall rules. In this case the paste pastebin is equally helpful. I will be working today but I will track it down this evening

Top