?style=17

Post a reply


In an effort to prevent automatic submissions, we require that you complete the following challenge.
Smilies
:D :) ;) :( :o :shock: :? 8-) :lol: :x :P :oops: :cry: :evil: :twisted: :roll: :!: :?: :idea: :| :mrgreen: :geek: :ugeek: :arrow: :angel: :clap: :crazy: :eh: :lolno: :problem: :shh: :shifty: :sick: :silent: :think: :thumbup: :thumbdown: :salute: :wave: :wtf: :yawn: :facepalm: :bravo: :dance: :beard: :morebeard: :xmas: :HeHe: :trollface: :cookie: :rainbow: :monkeysee: :monkeysay: :happybday: :headwall: :offtopic: :superhappy: :terms: :beer:
View more smilies

BBCode is ON
[img] is OFF
[flash] is OFF
[url] is ON
Smilies are ON

Topic review
   

Expand view Topic review: ?style=17

Re: ?style=17

Post by joedf » 17 Apr 2019, 15:02

it's because the style IDs got screwed up since the last upgrade :b

Re: ?style=17

Post by tank » 17 Apr 2019, 12:40

very interesting and specific bug. thanks for reporting it I will work on it this weekend.

Re: ?style=17

Post by jeeswg » 17 Apr 2019, 11:30

I wondered about this also, how the style options are sometimes appearing. Although in my case, the results were with Bing, I don't think I've seen this on Google yet.

(I find Bing gives more results when searching the AutoHotkey forum, and helps to find specific posts I know exist, that I can't find via Google.)

?style=17

Post by guest3456 » 17 Apr 2019, 10:09

I was searching on google and this link was one of the results:

https://www.autohotkey.com/boards/viewtopic.php?style=17&t=60518

It looks like the style=17 option causes the styling of the forum to break. Not sure if that http option is used or not. I've never seen it before. Not sure how it ended up in a google result

Top