Missing 'Quick Reply' box in Ask for Help subforum?!

Post a reply


In an effort to prevent automatic submissions, we require that you complete the following challenge.
Smilies
:D :) ;) :( :o :shock: :? 8-) :lol: :x :P :oops: :cry: :evil: :twisted: :roll: :!: :?: :idea: :| :mrgreen: :geek: :ugeek: :arrow: :angel: :clap: :crazy: :eh: :lolno: :problem: :shh: :shifty: :sick: :silent: :think: :thumbup: :thumbdown: :salute: :wave: :wtf: :yawn: :facepalm: :bravo: :dance: :beard: :morebeard: :xmas: :HeHe: :trollface: :cookie: :rainbow: :monkeysee: :monkeysay: :happybday: :headwall: :offtopic: :superhappy: :terms: :beer:
View more smilies

BBCode is ON
[img] is OFF
[flash] is OFF
[url] is ON
Smilies are ON

Topic review
   

Expand view Topic review: Missing 'Quick Reply' box in Ask for Help subforum?!

Re: Missing 'Quick Reply' box in Ask for Help subforum?!

Post by gregster » 06 May 2019, 14:14

I see. I assume you have added a gif or similar - now, people are even adding code tags at the top of their posts that don't even have code in their posts :D . Have seen it multiple times now:
codebox.png
codebox.png (2.85 KiB) Viewed 483 times
I guess, it is still better than no codebox at all ;)

(But of course there are still people who ignore it completely - it will be interesting to see if the correct usage of code tags will rise significantly now)

Re: Missing 'Quick Reply' box in Ask for Help subforum?!

Post by tank » 05 May 2019, 16:23

ha ha you guessed right

Missing 'Quick Reply' box in Ask for Help subforum?!

Post by gregster » 04 May 2019, 21:48

Am I the only one suddenly missing the "Quick Reply" box in "Ask for Help" (other subforums seem unaffected) or is this already part of a new strategy against evil code-tag-usage violators? :shifty:

Workaround for now seems to be to use the "quote" button to get into the "Full Editor" (then of course, you can remove the quote tags if not needed).
Or simply use the Post Reply button :) which I have never really noticed until today :shh:

Top