Search found 5 matches

by techniker_rentner
19 Feb 2020, 11:30
Forum: Ask For Help
Topic: PixelGetColor does not work !
Replies: 7
Views: 658

Re: PixelGetColor does not work !

To all who helped and to all who may have similar problems! I found the problem why my script did not work properly! My firewall blocked it (COMODO)! Somehow the message service was deactivated, so that COMODO did not report it to me! Nevertheless I could start the script, but it showed wrong resul...
by techniker_rentner
19 Feb 2020, 09:23
Forum: Ask For Help
Topic: PixelGetColor does not work !
Replies: 7
Views: 658

Re: PixelGetColor does not work !

Thank you Hellbent,
I just extracted the section "GETCOLORFROMSCREEN" from your script, modified it and - surprise - it worked!! I compared it with my script, but I did'nt find any error! I modified it in a lot of ways, but it never worked. Anyway, it works now and I thank you very much!
by techniker_rentner
18 Feb 2020, 10:01
Forum: Ask For Help
Topic: PixelGetColor does not work !
Replies: 7
Views: 658

Re: PixelGetColor does not work !

Thank you scriptor2016 and Yakshongas! It seems that the "PixelGetColor" itself does not work!? Any other possibilities?
by techniker_rentner
18 Feb 2020, 09:53
Forum: Ask For Help
Topic: PixelGetColor does not work !
Replies: 7
Views: 658

Re: PixelGetColor does not work !

It still shows color 0xFFFFFFFF !
by techniker_rentner
18 Feb 2020, 04:43
Forum: Ask For Help
Topic: PixelGetColor does not work !
Replies: 7
Views: 658

PixelGetColor does not work !

Hi, I'm a newcomer, so please be patient! Since years I work with AHK and found always, somehow, a solution. But now I simply try to find out the color under my cursor but it does not work! CoordMode, Mouse Pixel, Screen CoordMode, Mouse, Screen CoordMode, Pixel, Screen MouseGetPos, MouseX, MouseY P...

Go to advanced search