Search found 10 matches

by kmcintyre
22 Jul 2017, 18:20
Forum: Ask For Help
Topic: script to full screen YouTube videos
Replies: 7
Views: 1849

Re: script to full screen YouTube videos

Well that's totally awesome! I have been using Edge just because I like it and it's the default. But I have chrome and Firefox too. Hopefully someone will add to the discussion with a workaround for IE 11 and/or Edge... I used to be a programmer. I could follow your code quite easily. Thanks! Keith
by kmcintyre
22 Jul 2017, 16:04
Forum: Ask For Help
Topic: script to full screen YouTube videos
Replies: 7
Views: 1849

script to full screen YouTube videos

Hello, I'm visually impaired and use a lot of AHK scripts to aid in my use of my computer. But I have a problem and can use some help... One thing I would love to automate is finding and clicking the button at the far right of the YouTube video player's control bar. I'm pretty sure there is no Windo...
by kmcintyre
05 Apr 2014, 22:05
Forum: Ask For Help
Topic: Can't get Send to work...
Replies: 12
Views: 1949

Re: Can't get Send to work...

I had some time tonight so I uninstalled AHK, reinstalled to the default location (c:\Program Files\AutoHotKey). I then downloaded EnableUIAccess.zip, extracted all files, ran EnableUIAccept, followed the instuctions and modified AutoHotKey.exe in place. I also added the context menu for Run with UI...
by kmcintyre
04 Apr 2014, 12:07
Forum: Ask For Help
Topic: Can't get Send to work...
Replies: 12
Views: 1949

Re: Can't get Send to work...

A couple issues - When I installed AHK (Unicode 64bit) I installed it to my d:\Program Files. My Win8.1 boot disk is c:\. So I'm considering uninstalling and reinstalling to the default path. Do I really need to in order for EnableUIAccess to work? I downloaded and unzipped the EnableUIAccess.ahk sc...
by kmcintyre
04 Apr 2014, 01:06
Forum: Ask For Help
Topic: Can't get Send to work...
Replies: 12
Views: 1949

Re: Can't get Send to work...

Thanks for that clarification. I'll try it tomorrow!

Keith
by kmcintyre
03 Apr 2014, 18:44
Forum: Ask For Help
Topic: Can't get Send to work...
Replies: 12
Views: 1949

Re: Can't get Send to work...

So it sounds like I would create an ahk script to do the LShift+LAlt+PrintScrn (call it HCSwitch.ahk for now), compile it, move it to the Program Files directory, run the EnableUIAccess.ahk script to tag my exe for EnableUI. (Excuse me if I got it a little wrong...) Should I then be able to "Run HCS...
by kmcintyre
03 Apr 2014, 17:09
Forum: Ask For Help
Topic: Can't get Send to work...
Replies: 12
Views: 1949

Re: Can't get Send to work...

Thanks for all the info. Guess I'll need to keep reaching for the LShift+LAlt+PrintScrn combo! :-)

Cheers

Keith
by kmcintyre
03 Apr 2014, 12:19
Forum: Ask For Help
Topic: Can't get Send to work...
Replies: 12
Views: 1949

Re: Can't get Send to work...

Thanks for the follow-up. I found a few articles on the web that make it seem like it is possible if one goes deep enough down the call stack. But .net SendKeys lists PRINT SCREEN as reserved for future use. (http://word.mvps.org/faqs/macrosvba/PrtSc.htm; http://delphi.about.com/od/adptips2004/a/blt...
by kmcintyre
30 Mar 2014, 20:03
Forum: Ask For Help
Topic: Can't get Send to work...
Replies: 12
Views: 1949

Re: Can't get Send to work...

Thanks for that response. Having the settings dialog raised and dismissed is more of an interruption than grabbing the shift+alt+printscrn keys. But, on further investigation, the left shift and left alt must be pressed for Win8.1 to swap in/out of high contrast mode. So that sent me on another doze...
by kmcintyre
29 Mar 2014, 19:00
Forum: Ask For Help
Topic: Can't get Send to work...
Replies: 12
Views: 1949

Can't get Send to work...

I'm new to AHK but did a lot of programming before I retired. I'm visually impaired and find I have to swap between High Contrast Theme and a standard theme using NegativeScreen. The key grab for swapping to/from High Contrast mode is <shift><alt>PrintScrn. I wanted to map a hotkey to something clos...

Go to advanced search