Search found 7 matches

by Pacsa
04 Mar 2015, 02:02
Forum: Scripts and Functions
Topic: GDI+ standard library 1.45 by tic
Replies: 374
Views: 140079

Re: GDI+ standard library 1.45 by tic

It's all good now.
Thanks a lot, GeekDude!
by Pacsa
03 Mar 2015, 03:56
Forum: Scripts and Functions
Topic: GDI+ standard library 1.45 by tic
Replies: 374
Views: 140079

Re: GDI+ standard library 1.45 by tic

Yes, indeed, it was the DPI. I was using the default 125% setting, now it's on 100%, and the script is working again. Thanks for the hint. Nevertheless, I quite liked the 125% DPI. Is there a way the to return to that? The only thing I could think of was to disable the new feature by adding the line...
by Pacsa
02 Mar 2015, 15:42
Forum: Scripts and Functions
Topic: GDI+ standard library 1.45 by tic
Replies: 374
Views: 140079

Re: GDI+ standard library 1.45 by tic

I downloaded the old version, and now I can run the script again, just as before. I tried some more recent ones, and it turned out that the clock is failing already with the next one: v1.1.11.00. I only tried the x64 versions. So it looks like the changes appearing first in v1.1.11.00 make the diffe...
by Pacsa
02 Mar 2015, 11:45
Forum: Scripts and Functions
Topic: GDI+ standard library 1.45 by tic
Replies: 374
Views: 140079

Re: GDI+ standard library 1.45 by tic

Sadly, still the same. It is not working. I even tried the ansi version. Thanks though.
by Pacsa
02 Mar 2015, 11:28
Forum: Scripts and Functions
Topic: GDI+ standard library 1.45 by tic
Replies: 374
Views: 140079

Re: GDI+ standard library 1.45 by tic

Unicode 64-bit.
by Pacsa
02 Mar 2015, 11:21
Forum: Scripts and Functions
Topic: GDI+ standard library 1.45 by tic
Replies: 374
Views: 140079

Re: GDI+ standard library 1.45 by tic

I envy you. Are you using the most recent version of Autohotkey v1.1.19.03? Your operating system? Mine is Win7 Pro SP1 64-bit.
by Pacsa
02 Mar 2015, 11:09
Forum: Scripts and Functions
Topic: GDI+ standard library 1.45 by tic
Replies: 374
Views: 140079

Gdip_All.ahk stopped working after updating Autohotkey

Hi guys, yesterday, I updated my AutoHotKey from 1.1.10.01 to 1.1.19.03 on my Win7 64bit machine. I had been using this script http://www.autohotkey.com/board/topic/61459-onscreen-time/?p=662909 for quite a while without problems. Unfortunately it stopped working after the update. To be exact, it's ...

Go to advanced search