Search found 118 matches

by hunter99
28 Jun 2016, 19:41
Forum: Ask For Help
Topic: Move File to Folder has Unwanted Delay Topic is solved
Replies: 10
Views: 884

Re: Move File to Folder has Unwanted Delay Topic is solved

Hi Delain: I was finally able to duplicate your problem, was using too small files for testing. I edited the code in my 1st post. Added a clipboard clear and 2 sleeps. Needs time to copy to clipboard and then time to move the file. The 300ms sleep works for me with i.5 gig files. Adjust time to suit...
by hunter99
28 Jun 2016, 13:41
Forum: Ask For Help
Topic: Move File to Folder has Unwanted Delay Topic is solved
Replies: 10
Views: 884

Re: Move File to Folder has Unwanted Delay Topic is solved

Hi Delain: Well I have a just few ideas at the moment. So I would try this if you haven't done so yet. 1. Make 2 empty folders preferably on a different drive, such as F:\TestSource and F:\TestDest. 2. Put some files, mix the extensions, in F:\TestSource. In other words you want to stay clear of the...
by hunter99
28 Jun 2016, 08:42
Forum: Ask For Help
Topic: Please tell me what's wrong with my script Topic is solved
Replies: 9
Views: 1110

Re: Please tell me what's wrong with my script Topic is solved

Hi, try a different name for variable 1 instead of "master_volume". Variables 2 and 3 you aren't using but they default if missing to 2 = master and 3 = volume.
Just a guess but that may cause trouble in Win10.
Good luck, hunter99
by hunter99
28 Jun 2016, 06:18
Forum: Ask For Help
Topic: Move File to Folder has Unwanted Delay Topic is solved
Replies: 10
Views: 884

Re: Move File to Folder has Unwanted Delay Topic is solved

Hi wideeyedguy: Thanks for clarifying that. I thought the lag was the trouble and missed the #z key problem. That hitting the #z twice would be a pain and is not right. So a few of more questions. 1. What OS are you running? 2. Is the code you posted the whole script file (ahk), or is it in with oth...
by hunter99
27 Jun 2016, 16:23
Forum: Ask For Help
Topic: Move File to Folder has Unwanted Delay Topic is solved
Replies: 10
Views: 884

Re: Move File to Folder has Unwanted Delay Topic is solved

Hi wideeyedguy: Give this a try. #IfWinActive ahk_class CabinetWClass #z:: clipboard = ;start with empty clipboard Send,^c ;copy selected file to clipboard sleep 300 ;longer time for larger files to copy clipboard Loop, parse, clipboard, `n, `r ; Specifying `n prior to `r allows both Windows and Uni...
by hunter99
27 Jun 2016, 12:03
Forum: Ask For Help
Topic: I'm newbie help
Replies: 1
Views: 269

Re: I'm newbie help

Hi EyenAK and welcome; It is not easly done, do a Google search. I just used "move the msgbox in ahk" and got a lot of links. See the post by Exaskryz here https://autohotkey.com/boards/viewtopic.php?t=14303 its the 2nd post. It is a recent post from Feb., most go a few years back. The ones I looked...
by hunter99
26 Jun 2016, 22:55
Forum: Ask For Help
Topic: problem with saving Topic is solved
Replies: 7
Views: 570

Re: problem with saving Topic is solved

Hi jeremyha, glad it worked, and Exaskryz was 100% right no Ctrl+a needed. Exaskryz thanks for the heads up on Paint.Net, can't believe I hadn't heard of it. But maybe I had, at 77 who knows what I remember. So I just down loaded it and all it needed was the sleep before the send arrow. I tried it w...
by hunter99
26 Jun 2016, 17:40
Forum: Ask For Help
Topic: problem with saving Topic is solved
Replies: 7
Views: 570

Re: problem with saving Topic is solved

Hi jeremyha: I take it that "It works fine by itself" that this is using the keyboard. You don't have to hit the RArrow key 100 times just 10 or so to see the movement. If after the Save the Image is still selected and RArrow moves it, then all I can think of at the moment is maybe in the script a "...
by hunter99
26 Jun 2016, 15:59
Forum: Ask For Help
Topic: problem with saving Topic is solved
Replies: 7
Views: 570

Re: problem with saving Topic is solved

Hi jeremyha, what program is this to work with and/or what is the send "{right 100}" supposed to do?

hunter99
by hunter99
26 Jun 2016, 07:29
Forum: Ask For Help
Topic: Slider declaring a sleep time
Replies: 3
Views: 513

Re: Slider declaring a sleep time

Hi ProBot: I guess I should have been a little more verbal and explained better. Yes, the 2nd "Wait" sub you posted using Sleep %sleep% is what you want. If you notice that is the same as the "Timer" sub I posted. Where you use "Start" to show its going out to do some work. I used "doSomeWork" to sh...
by hunter99
25 Jun 2016, 21:03
Forum: Ask For Help
Topic: Slider declaring a sleep time
Replies: 3
Views: 513

Re: Slider declaring a sleep time

Hi ProBot; Not really sure of what you want to do, but this may give you some ideas. Good luck. Msg: SoundPlay, *16, 1 Gui, Msg:Add, Text, ,Make sure your account is logged out and that the game`rwindow is Clicked! Gui, Msg:show, w300 h150, Kirito's Ge Assistant Warning Gui, Msg:add, slider, x1 y50 ...
by hunter99
25 Jun 2016, 17:21
Forum: Ask For Help
Topic: Can you help me with this code?
Replies: 3
Views: 484

Re: Can you help me with this code?

Hi enzio901: Try this it works for me. No disrespect but I think you are trying too hard and making things to complicated. Slow down and read a little more. Also try this to test little snippets out with. You can paste and change at will the bits of code given here. There is no right context menu so...
by hunter99
24 Jun 2016, 12:23
Forum: Ask For Help
Topic: How to access the menu from within notepad? Topic is solved
Replies: 7
Views: 582

Re: How to access the menu from within notepad? Topic is solved

enzio901: The ! shows you the underlined letters used by some menus and these may then show additional items, may be added to the string, as shown below. You don't need the Enter, but should end with a return. ^e:: send !e ;the ! shows underlined letters and the e is the one to show the Edit menu. r...
by hunter99
21 Jun 2016, 16:00
Forum: Ask For Help
Topic: Trouble outputting multiple lines of text
Replies: 3
Views: 519

Re: Trouble outputting multiple lines of text

Hi Omar;
Dumb question to ask you but are you typing an ending character after a hotstring's abbreviation to trigger it.
If you are typing one maybe try a different one.
See the docs as you can make a different list if you wish.
good luck hunter99
by hunter99
17 Jun 2016, 05:31
Forum: Ask For Help
Topic: Ctrl+C/V dont work
Replies: 1
Views: 274

Re: Ctrl+C/V dont work

Hi Fohsi;
Don't have wheelleft or right, but this works for wheelup and down:

wheeldown::
sendinput ^c
return

wheelup::
sendinput ^v
return

good luck, hunter99

PS: where did you get all that code?
by hunter99
11 May 2016, 22:37
Forum: Ask For Help
Topic: ;@Ahk2Exe SetProp
Replies: 1
Views: 417

Re: ;@Ahk2Exe SetProp

Hi Guest, you are using the wrong compiler to use those directives at the top of your script. You need this one by fincs, its size is 823KB. Works great. fincs added this new functionality in Ahk2Exe (Preview 1e) , the script compiler. No more hacking the AutoHotkeySC.bin file. get it here http://ww...
by hunter99
07 May 2016, 21:29
Forum: Ask For Help
Topic: AHK GUI Slider padding?
Replies: 2
Views: 416

Re: AHK GUI Slider padding?

Hi Puzzled, try this. SW = 1000 SW1:=SW+48 ;The 48 adds to the width of the slider, you may need to adj. this and ;the x5 used for the slider. Gui, margin, 30, 30 Gui, font, s30 Gui, add, button, w%SW% h100, Button Gui, Add, Slider, w%SW1% h100 x5 -Theme Thick80 Range0-10 TickInterval vDR altsubmit,...
by hunter99
07 Mar 2016, 19:49
Forum: AutoGUI
Topic: AutoGUI - Script Editor, GUI Designer, Debugger and Tools
Replies: 337
Views: 167266

Re: AutoGUI - GUI Designer and Script Editor

derz00: I would think you would want to change the TEXT that's on the buttons, unless all your buttons will be named OK. Add the ampersand then. When you right click on the button the first and last item allow for changing the text. Or go into Edit mode and add it there. hunter99 Edit: It just dawne...
by hunter99
07 Mar 2016, 18:16
Forum: AutoGUI
Topic: AutoGUI - Script Editor, GUI Designer, Debugger and Tools
Replies: 337
Views: 167266

Re: AutoGUI - GUI Designer and Script Editor

Hi derz00 If you mean that when you hit the Alt key the letter to the right of the ampersand gets underlined to show it's an access key, it works. I tried it in v1.1.0 and v1.1.5. If you want to see the ampersand on the key face, you need two like: &&Cancel. When you using two though, the underline ...
by hunter99
01 Mar 2016, 18:58
Forum: Ask For Help
Topic: Script only works once
Replies: 25
Views: 2489

Re: Script only works once

Hi Krash: Sorry I missed that on your post at the top of the 2nd page. Was going by your OP and thought that none would delete. I Googled this: what is \AppData\Local\Microsoft\Windows\INetCache\Low\IE and got a ton of links.This one looked helpful: http://answers.microsoft.com/en-us/ie/forum/ie11-i...

Go to advanced search