Search found 176 matches

by kunkel321
17 May 2018, 14:24
Forum: Scripts and Functions
Topic: [GDI+ Object] Subtitle.Render() - Beautiful Text on Screen
Replies: 60
Views: 9285

Re: [GDI+ Object] Subtitle.Render() - Beautiful Text on Screen

Question: Is it possible to have separate bits of text drawn to the Desktop? Ah ha. I see now that it was the second "new" command that was easing the first part... Which seems like a no-brainer to me now. :mrgreen: The second question is still open though... Bigger Top Line. Smaller, second line......
by kunkel321
17 May 2018, 13:32
Forum: Scripts and Functions
Topic: [GDI+ Object] Subtitle.Render() - Beautiful Text on Screen
Replies: 60
Views: 9285

Re: [GDI+ Object] Subtitle.Render() - Beautiful Text on Screen

It does seem to work for me on Windows 10.
First I had to remember to update the Subtitle.ahk file in my /lib/ folder though :)

And yes--it's all the way at the bottom... Even below my other text that is pinned to the Desktop!
by kunkel321
15 May 2018, 08:22
Forum: Scripts and Functions
Topic: [GDI+ Object] Subtitle.Render() - Beautiful Text on Screen
Replies: 60
Views: 9285

Re: [GDI+ Object] Subtitle.Render() - Beautiful Text on Screen

Oh wow! Thanks so much for adding this Iseahound! I will definitely try this.
Warning: Newbie questions coming ;)
by kunkel321
11 May 2018, 16:57
Forum: Scripts and Functions
Topic: [GDI+ Object] Subtitle.Render() - Beautiful Text on Screen
Replies: 60
Views: 9285

Re: [GDI+ Object] Subtitle.Render() - Beautiful Text on Screen

This is very cool Iseahound! Thanks for sharing it. I definitely want to integrate this into my tool that prints text onto my wallpaper. (Technically I believe it's a transparent GUI that is pinned to the desktop.) I thought I'd tweak your first example and try to pin it to the desktop. I copy-n-pas...
by kunkel321
26 Mar 2018, 09:53
Forum: Scripts and Functions
Topic: [Script] KeypressOSD - Display key press on screen
Replies: 613
Views: 87615

Re: [Script] KeypressOSD - Display key press on screen

Actually, I have an interesting idea... Rather than "Left Click" and "Right Click," have "Left Mouse Click" and "Right Mouse Click." Then, if the user holds the mouse button down, the display changes to "Left Mouse Down" or "Right Mouse Down." Even groovier: If the user holds down the mouse button d...
by kunkel321
19 Mar 2018, 17:33
Forum: Scripts and Functions
Topic: [Script] KeypressOSD - Display key press on screen
Replies: 613
Views: 87615

Re: [Script] KeypressOSD - Display key press on screen

This is wonderful Marius! Thank you for sharing it!
by kunkel321
13 Mar 2018, 15:12
Forum: Scripts and Functions
Topic: [Library] Chrome.ahk - Automate Google Chrome using native AutoHotkey. No Selenium!
Replies: 147
Views: 46112

Re: [Library] Chrome.ahk - Automate Google Chrome using native AutoHotkey. No Selenium!

Thanks for your work on this, GeekDude! It's a bit above my ability to fully understand, but I wonder: Would it be possible to use this for setting the default printer in Chrome? I have a nice AHK script that (at system startup) reads my IP address, then sets my default Windows printer. Chrome doesn...
by kunkel321
24 Feb 2018, 19:00
Forum: Scripts and Functions
Topic: INI File Helper
Replies: 11
Views: 2653

Re: INI File Helper

Cool thanks! I will likely use this!
by kunkel321
18 Feb 2018, 13:22
Forum: Ask For Help
Topic: Hotstrings sometimes not working Topic is solved
Replies: 10
Views: 1189

Re: Hotstrings sometimes not working Topic is solved

Thanks for clarifying this lexikos! I actually did notice the first item in the list of workarounds, but I'm using AutoHotkey as a portable application, so I'm guessing this precludes that ability to run the setup(?) As a side note: I stopped using the "installed-version" of AutoHotkey because the s...
by kunkel321
18 Feb 2018, 13:13
Forum: Ask For Help
Topic: IniRead not working if script started as administrator?
Replies: 2
Views: 331

Re: IniRead not working if script started as administrator?

Yes, that seems to have fixed it! Many thanks!
by kunkel321
16 Feb 2018, 17:33
Forum: Ask For Help
Topic: IniRead not working if script started as administrator?
Replies: 2
Views: 331

IniRead not working if script started as administrator?

Hi folks, this thread "evolved" from my other one here https://autohotkey.com/boards/viewtopic.php?f=5&t=43809&p=200932 The fix for my other problem, was to make sure my script is running as an administrator. I did this by right-clicking the .exe, choosing Properties, then Compatibility tab, then "R...
by kunkel321
16 Feb 2018, 17:12
Forum: Ask For Help
Topic: Hotstrings sometimes not working Topic is solved
Replies: 10
Views: 1189

Re: Hotstrings sometimes not working Topic is solved

Okay, I'm marking this as "answered." I started using to most recent version of AutoHotkey again and have enabled "Run as administrator." The problem has not occurred even once. Unfortunately if a script is made to run as administrator, then it seems that you can't put in in the Startup folder of Wi...
by kunkel321
13 Feb 2018, 17:18
Forum: Ask For Help
Topic: Hotstrings sometimes not working Topic is solved
Replies: 10
Views: 1189

Re: Hotstrings sometimes not working Topic is solved

Just a quick reply: Thanks lexikos! I'm not sure how to check if Word is running as administrator, but it's worth noting that the problem was occurring most often in my explorer replacement which does definitely get ran as administrator. I told my scripts to run as administrator as well (per the rec...
by kunkel321
12 Feb 2018, 14:37
Forum: Ask For Help
Topic: Hotstrings sometimes not working Topic is solved
Replies: 10
Views: 1189

Re: Hotstrings sometimes not working Topic is solved

Thanks lexikos! I have been trying v1.1.28, and unfortunately I still see the problem occasionally. Regarding the Input command, I updated my extra temporary script to be as follows: #NoEnv #SingleInstance force ;################################# ::;fold::My New Folder ^!i:: Input, OutputVar, L3 Msg...
by kunkel321
08 Feb 2018, 15:54
Forum: Ask For Help
Topic: Hotstrings sometimes not working Topic is solved
Replies: 10
Views: 1189

Re: Hotstrings sometimes not working Topic is solved

I made an additional separate script consists of only one line of code: #NoEnv #SingleInstance force ;################################# ::;test::This is a test of the AutoHotkey Broadcasting System. This is only a test. When my main script became non-responsive, I tried the above and it was also non...
by kunkel321
06 Feb 2018, 11:13
Forum: Ask For Help
Topic: Hotstrings sometimes not working Topic is solved
Replies: 10
Views: 1189

Re: Hotstrings sometimes not working Topic is solved

Thanks for the reply gregster! I must've used the installer version last time and forgotten. Good Idea with using a smaller script to test with. If the problem persists, I'll try this.
by kunkel321
05 Feb 2018, 17:08
Forum: Ask For Help
Topic: Hotstrings sometimes not working Topic is solved
Replies: 10
Views: 1189

Hotstrings sometimes not working Topic is solved

I've seen this for the last month or two but haven't reported it because I can't reliably reproduce it. I have Win 10 and Office 2016. Usually I see this either in Word, or when trying to rename a file in my Explorer replacement (xyplorer). Just now it happened in a text editor too. What I have noti...
by kunkel321
26 Jan 2018, 11:16
Forum: Ask For Help
Topic: Google Translate code slow and erroneous
Replies: 19
Views: 2387

Re: Google Translate code slow and erroneous

Ah yes! Good to know.
by kunkel321
25 Jan 2018, 17:51
Forum: Ask For Help
Topic: Google Translate code slow and erroneous
Replies: 19
Views: 2387

Re: Google Translate code slow and erroneous

Thanks for the fast reply and the resources! This works like a charm! It can convert a 500 word paragraph in just one or two seconds! :lol: Also, it preserves carriage returns, which is really nice!!! I'm curious now though: In the code below, line 12 has "es" in there statically GoogleTranslate(str...
by kunkel321
25 Jan 2018, 14:31
Forum: Ask For Help
Topic: Google Translate code slow and erroneous
Replies: 19
Views: 2387

Re: Google Translate code slow and erroneous

Hi Teadrinker and All, I was referred here from https://autohotkey.com/boards/viewtopic.php?f=5&t=43250&p=196628#p196628. That Javacode is super complicated! I love it! :D Hopfully I'm not "hijacking" this thread too much, but here are a couple of questions about the JS: I told it to use the clipboa...

Go to advanced search