Search found 224 matches

by Cuadrix
27 May 2017, 17:59
Forum: Ask For Help
Topic: How to use ComObjActive in stead of ComObjCreate in com interface for Internet Explorer?
Replies: 2
Views: 787

Re: How to use ComObjActive in stead of ComObjCreate in com interface for Internet Explorer?

The reason it opens a new ie instance/process is because ComObjcreate creates a new instance of Internet Explorer. If you want to get a message box when the page has loaded in an existing IE window, replace ie := ComObjcreate("internetexplorer.application") with this: AppIE(URL) { For ie in ComObjCr...
by Cuadrix
26 May 2017, 11:58
Forum: Ask For Help
Topic: ie.Navigate("%clipboard%") not working, how to fix?
Replies: 3
Views: 727

Re: ie.Navigate("%clipboard%") not working, how to fix?

Hey, never mind. I fixed it.
by Cuadrix
26 May 2017, 11:50
Forum: Ask For Help
Topic: ie.Navigate("%clipboard%") not working, how to fix?
Replies: 3
Views: 727

Re: ie.Navigate("%clipboard%") not working, how to fix?

I tried it without quotation marks but it still didn't work
by Cuadrix
26 May 2017, 11:25
Forum: Ask For Help
Topic: ie.Navigate("%clipboard%") not working, how to fix?
Replies: 3
Views: 727

ie.Navigate("%clipboard%") not working, how to fix?

I have a code which upon start lets you select a text file to read. After selecting the text the script reads the text file line by line, and each time saves the current line to clipboard. My problem is that when I put %clipboard% or the variable name %LinkURL%, it doesn't navigate to the link store...

Go to advanced search