Hotstrings and X Topic is solved

Report problems with documented functionality
User avatar
maestrith
Posts: 803
Joined: 16 Oct 2013, 13:52

Hotstrings and X

30 Mar 2019, 07:46

1.1.30.01 breaks the X option for calling functions from a Hotstring.
John H Wilson III 05/29/51 - 03/01/2020. You will be missed.AHK Studio OSDGUI Creator
Donations
Discord
All code is done on a 64 bit Windows 10 PC Running AutoHotkey x32
gregster
Posts: 4226
Joined: 30 Sep 2013, 06:48

Re: Hotstrings and X

30 Mar 2019, 07:53

Yes, that has been reported before.
Btw, FanaticGuru found a workaround: https://www.autohotkey.com/boards/viewtopic.php?t=59482#p255681
User avatar
maestrith
Posts: 803
Joined: 16 Oct 2013, 13:52

Re: Hotstrings and X

30 Mar 2019, 08:00

gregster wrote:
30 Mar 2019, 07:53
Yes, that has been reported before.
Btw, FanaticGuru found a workaround: https://www.autohotkey.com/boards/viewtopic.php?t=59482#p255681
Well don't I feel dumb. Thanks!
John H Wilson III 05/29/51 - 03/01/2020. You will be missed.AHK Studio OSDGUI Creator
Donations
Discord
All code is done on a 64 bit Windows 10 PC Running AutoHotkey x32
gregster
Posts: 4226
Joined: 30 Sep 2013, 06:48

Re: Hotstrings and X

30 Mar 2019, 08:49

No need to :) . Just wanted to point out a possible (temporary) solution.
(I admit, I still use 1.1.29.01 because of this :shh: )
User avatar
maestrith
Posts: 803
Joined: 16 Oct 2013, 13:52

Re: Hotstrings and X

30 Mar 2019, 08:59

Wow :) Yea, I tested with it and it seems to work fine for my needs. Just add in the Hotstring() again and it works like it did before.
John H Wilson III 05/29/51 - 03/01/2020. You will be missed.AHK Studio OSDGUI Creator
Donations
Discord
All code is done on a 64 bit Windows 10 PC Running AutoHotkey x32
lexikos
Posts: 6732
Joined: 30 Sep 2013, 04:07
GitHub: Lexikos

Re: Hotstrings and X  Topic is solved

21 Apr 2019, 17:47

This was fixed in v1.1.30.02 (thanks to Helgef).

Return to “Bug Reports”

Who is online

Users browsing this forum: No registered users and 15 guests