Script not showing up

Ask gaming related questions
Posts: 1
Joined: 25 Sep 2019, 23:48

Script not showing up

25 Sep 2019, 23:53

Hi, ive got a script written for Diablo 3. It has worked perfectly fine the last few months until one day when I ran the script it wasnt working. So i opened it up and the "lines most recently executed" page was up. I cant use my script or view while the script is running. In notepad it looks normal and fine but i cant actually use it or see it when its running. Anyone know how to fix this issue? I have uninstalled ahk numerous times but it is still on the lines most recently executed page...
Thank you
Posts: 5119
Joined: 30 Sep 2013, 06:48

Re: Script not showing up

26 Sep 2019, 08:03

Weclome to the forum!

If you can click the system try icon and the window with "lines most recently executed" shows up, it means that your script is running.

If it doesn't do what you expect and it did before, probably something on your system changed.
If you didn't change the script itself, it is probably the game that changed (or possibly an anti-virus program erroneously interfering).
Un- and re-installing AHK won't help with that.

Do you use context-sensitive hotkeys in your script that depend on certain wintitles ? Or winwait ? Or a similar command? Did you check if the wintitles of the game are still the same?
In doubt, please show your script... if you do, please put the code between [code][/code] tags.

In general, you could also check the things mentioned in this topic:

Return to “Gaming”

Who is online

Users browsing this forum: Jakzy101 and 19 guests