Issues with registering, Post your username here...

Discussion about the AutoHotkey Foundation and this website
Exaskryz2

Re: Issues with registering, Post your username here...

18 Oct 2015, 12:03

Hi Lexikos,

The email wasn't received. Is there any control you or someone has over updating the email for the Exaskryz account? For this guest-posting, I have used a gmail address. Not sure if you can see the email associated with a post. If you can't, but you can see the hotmail email I did try to register with, it's that same email without underscores (and changing the domain). If you can update the email address for that account and resend an activation link, that would be appreciated.
lexikos
Posts: 6890
Joined: 30 Sep 2013, 04:07
GitHub: Lexikos

Re: Issues with registering, Post your username here...

18 Oct 2015, 17:10

It appears that you need to add ahkscript.org (or [email protected]) to your safe senders list in Outlook.com. It's under (gear icon) -> Options -> Preventing junk email -> Safe and blocked senders.

I had already done this while testing, and on its own it did not solve the problem. However, if I remove ahkscript.org from the safe senders list, I do not get the emails - they disappear into the void. If I add it back, I get the emails. What really irks me is that when I logged in to Outlook.com yesterday, there were several "viagra" emails in my Junk folder. They'll deliver those, but not our emails.

Please confirm that this also works for you; if not, we will change the email address. [Edit: You'll need to use the link on the login page to resend the email after adding ahkscript.org to the safe senders list.]

And no, I can't see the email you entered when you posted. I can see the email address you registered with.
User avatar
joedf
Posts: 7647
Joined: 29 Sep 2013, 17:08
Facebook: J0EDF
Google: +joedf
GitHub: joedf
Location: Canada
Contact:

Re: Issues with registering, Post your username here...

18 Oct 2015, 21:31

Exaskryz manually activated.
Image Image Image Image Image
Windows 10 x64 Professional, Intel i5-8500, NVIDIA GTX 1060 6GB, 2x8GB G.Skill RipJaws V - DDR4 3280 MHz | [About Me] | [ASPDM - StdLib Distribution]
[Populate the AHK MiniCity!] | [Qonsole - Quake-like console emulator] | [LibCon - Autohotkey Console Library] | [About the AHK Foundation]
lexikos
Posts: 6890
Joined: 30 Sep 2013, 04:07
GitHub: Lexikos

Re: Issues with registering, Post your username here...

18 Oct 2015, 21:38

joedf, clearly that defeats the purpose of my previous post. Now how will we know if Exaskryz is able to receive the activation email? Are you volunteering to do more testing of hotmail accounts?

If you manually activate the account while it is still unable to receive emails, the user will likely be unable to get email notifications or reset a forgotten password.

Moving on, at least the user can change his/her email address after logging in (but will require reactivation).
User avatar
joedf
Posts: 7647
Joined: 29 Sep 2013, 17:08
Facebook: J0EDF
Google: +joedf
GitHub: joedf
Location: Canada
Contact:

Re: Issues with registering, Post your username here...

18 Oct 2015, 21:52

Whoops, terribly sorry there.
Exaskryz has been deactivated and Forced re-activation sent.
Image Image Image Image Image
Windows 10 x64 Professional, Intel i5-8500, NVIDIA GTX 1060 6GB, 2x8GB G.Skill RipJaws V - DDR4 3280 MHz | [About Me] | [ASPDM - StdLib Distribution]
[Populate the AHK MiniCity!] | [Qonsole - Quake-like console emulator] | [LibCon - Autohotkey Console Library] | [About the AHK Foundation]
lexikos
Posts: 6890
Joined: 30 Sep 2013, 04:07
GitHub: Lexikos

Re: Issues with registering, Post your username here...

18 Oct 2015, 22:07

:facepalm:

Sorry for not being clear, but my intention (as written in the last line of my post) was to leave it as is and move on. Now, let's just wait for Exaskryz.
Exaskryz2

Re: Issues with registering, Post your username here...

18 Oct 2015, 22:10

Sorry I hadn't replied before joe approved me. I decided to give it about 10 minutes in case the mail was coming in late, then got distracted for a few hours.

But even after going in and adding @autohotkey.com and [email protected], I didn't receive the email.

I did just however, due to autohotkey.com/boards/ being messed up, go back into outlook.com and add in @ahkscript.org and [email protected] in case that would be the email address it sends from. I cannot manually resend the activation link - attempting to do so myself tells me that I was manually deactivated and need to be activated by an administrator.

And dumb dumb me can't read. I went back to lexikos's post with instructions on the email addresses to add to the safe list, and he clearly said ahkscript.org. So I messed that part of the experiment up, I apologize. If you can force an email through one more time, that should be conclusive on if I'm able to receive it or not.

Thanks for all the attention on this matter, and my apologies for my sloppy reading.
User avatar
joedf
Posts: 7647
Joined: 29 Sep 2013, 17:08
Facebook: J0EDF
Google: +joedf
GitHub: joedf
Location: Canada
Contact:

Re: Issues with registering, Post your username here...

18 Oct 2015, 22:19

:facepalm: SOOOOO sorry there Lexikos!! :headwall:
ok ok....

I have sent another forced-reactivation.
Image Image Image Image Image
Windows 10 x64 Professional, Intel i5-8500, NVIDIA GTX 1060 6GB, 2x8GB G.Skill RipJaws V - DDR4 3280 MHz | [About Me] | [ASPDM - StdLib Distribution]
[Populate the AHK MiniCity!] | [Qonsole - Quake-like console emulator] | [LibCon - Autohotkey Console Library] | [About the AHK Foundation]
Exaskryz2

Re: Issues with registering, Post your username here...

18 Oct 2015, 22:28

Funny stuff this forced deactivation. It seems to invalidate emails.

I got the email just fine now that I whitelisted [email protected] and @ahkscript.org. But following the link I get this error message:
The activation key you supplied does not match any in the database.
Subsequently attempting to login to my account just in case that error didn't actually mean anything showed that no, my account was not yet activated. I also attempted a manual activation email resend, and that same message I mentioned earlier about the manual deactivation and requiring an administrator for activation came up.

I guess the long term consequences would be, if you can, putting in the resend activation instructions to whitelist the @ahkscript.org domain. Additionally, in registration, if it's noticed someone has a hotmail/live/outlook/other Microsoft email address (unless this is only a prob with hotmail), the page that appears saying to go get the link in the email should notify the user of hotmail/live/outlook often deleting messages and not just putting it in a spam folder.
Exaskryz2

Re: Issues with registering, Post your username here...

18 Oct 2015, 22:29

First line correction: invalidate inactivation links*

(Sorry about the quick double post; would edit, but as unregistered I didn't see a way to.)
lexikos
Posts: 6890
Joined: 30 Sep 2013, 04:07
GitHub: Lexikos

Re: Issues with registering, Post your username here...

18 Oct 2015, 23:47

Let's give it one more try; I've "undeactivated" the account and resent the activation email.

joedf deactivated the account, but this is not the same as forcing reactivation, and seems to be more like a ban. It is sufficient to just force re-activation.

Modifying the registration page and resend activation instructions is a good idea. It is unfortunate that we will have to do that.
User avatar
Exaskryz
Posts: 2876
Joined: 17 Oct 2015, 20:28

Re: Issues with registering, Post your username here...

19 Oct 2015, 07:20

Thanks lexikos. Undeactivating the account and resending the activation email worked. I appreciate all the effort from everyone.
User avatar
joedf
Posts: 7647
Joined: 29 Sep 2013, 17:08
Facebook: J0EDF
Google: +joedf
GitHub: joedf
Location: Canada
Contact:

Re: Issues with registering, Post your username here...

19 Oct 2015, 16:11

Glad you're "official" now hahah :)
Image Image Image Image Image
Windows 10 x64 Professional, Intel i5-8500, NVIDIA GTX 1060 6GB, 2x8GB G.Skill RipJaws V - DDR4 3280 MHz | [About Me] | [ASPDM - StdLib Distribution]
[Populate the AHK MiniCity!] | [Qonsole - Quake-like console emulator] | [LibCon - Autohotkey Console Library] | [About the AHK Foundation]
CwithX
Posts: 2
Joined: 21 Oct 2015, 06:31

Re: Issues with registering, Post your username here...

21 Oct 2015, 06:37

well I registered with my foxmail account cctv###@foxmail.com and dont receive the mail. I registered another account with my gmail account and received the mail immediately. Wonder whats with that
and sorry for my bad english :)
CwithW
Posts: 1
Joined: 21 Oct 2015, 06:20
Facebook: IDK
Google: IDK
GitHub: IDK

Re: Issues with registering, Post your username here...

21 Oct 2015, 06:49

sry get it a minute ago
amein
Posts: 5
Joined: 06 Nov 2015, 03:09

Re: Issues with registering, Post your username here...

06 Nov 2015, 11:06

hello... can i get my old account back? im not able to login :crazy:

Image
User avatar
joedf
Posts: 7647
Joined: 29 Sep 2013, 17:08
Facebook: J0EDF
Google: +joedf
GitHub: joedf
Location: Canada
Contact:

Re: Issues with registering, Post your username here...

06 Nov 2015, 12:21

Send me a PM. Is it a forgotten password?
Image Image Image Image Image
Windows 10 x64 Professional, Intel i5-8500, NVIDIA GTX 1060 6GB, 2x8GB G.Skill RipJaws V - DDR4 3280 MHz | [About Me] | [ASPDM - StdLib Distribution]
[Populate the AHK MiniCity!] | [Qonsole - Quake-like console emulator] | [LibCon - Autohotkey Console Library] | [About the AHK Foundation]
lexikos
Posts: 6890
Joined: 30 Sep 2013, 04:07
GitHub: Lexikos

Re: Issues with registering, Post your username here...

06 Nov 2015, 17:17

I think amein is just misunderstanding.
amein wrote:Hey guys, this is my new account for this forum, i dont know why my id from previous forum cannot use to login.
Source: HTML/URL link to pdf converter
You can't use your old login from the other forum on this forum; nobody can. Thus why you were able to register a new account with the same name.
User avatar
joedf
Posts: 7647
Joined: 29 Sep 2013, 17:08
Facebook: J0EDF
Google: +joedf
GitHub: joedf
Location: Canada
Contact:

Re: Issues with registering, Post your username here...

06 Nov 2015, 19:35

Ahhh ok, nice catch
Image Image Image Image Image
Windows 10 x64 Professional, Intel i5-8500, NVIDIA GTX 1060 6GB, 2x8GB G.Skill RipJaws V - DDR4 3280 MHz | [About Me] | [ASPDM - StdLib Distribution]
[Populate the AHK MiniCity!] | [Qonsole - Quake-like console emulator] | [LibCon - Autohotkey Console Library] | [About the AHK Foundation]
Guest123x

Re: Issues with registering, Post your username here...

07 Nov 2015, 12:57

Registered recently, but didn't receive an activation code. Requested username singletrackrider1. Could someone kindly help?

Return to “About This Community”

Who is online

Users browsing this forum: No registered users and 19 guests