fix this!!!

Discuss issues and requests related with the forum software
Portwolf
Posts: 96
Joined: 08 Oct 2018, 12:57

Re: fix this!!!

12 Feb 2019, 09:09

And i do appreciate your work, and the remaining staff work..
Sorry if i seem angry or something like that. GJ
User avatar
joedf
Posts: 6856
Joined: 29 Sep 2013, 17:08
Facebook: J0EDF
Google: +joedf
GitHub: joedf
Location: Canada, Quebec
Contact:

Re: fix this!!!

12 Feb 2019, 09:45

tank wrote:
12 Feb 2019, 08:37
Guys i beg patients.
Sir, yes sir. Aye aye doctor! :HeHe:
jk, I hope you meant patience, right? :P
Image Image Image Image Image
Windows 10 x64 Professional, Intel i5-8500 @ 3.00 GHz, 16GB DDR4 3200 MHz, NVIDIA GTX 1060 6GB | [About Me] | [ASPDM - StdLib Distribution]
[Populate the AHK MiniCity!] | [Qonsole - Quake-like console emulator] | [LibCon - Autohotkey Console Library] | [About the AHK Foundation]
User avatar
jeeswg
Posts: 5753
Joined: 19 Dec 2016, 01:58
Location: UK

Re: fix this!!!

12 Feb 2019, 18:41

- Thanks for trying to fix this. I'm posting because I think it's important that anyone who hasn't been experiencing the CAPTCHAs understands the situation.
- I spoke to one user (not an admin or mod) who told me they hadn't had to do any CAPTCHAs. Well I have, and it's been *insane*. So I'd recommend any admins/mods to experience it for a least a day.
- E.g. 20+ a day (often 2 or 3 CAPTCHAs in a row, so 20*2=40), approximately 1 every 5 navigations, (I'm trying to estimate accurately, but it may actually be worse than this,) always having to copy posts before posting, CAPTCHAs even on the documentation and old forum, and even when you're logged out.
- The CAPTCHAs often take a long time as well, and sometimes you have to wait for them to update the images.
- Maybe that doesn't sound too bad, but trust me, it's really really bad! I basically stopped using the forum.
- Fire hydrants, traffic lights, crosswalks (zebra crossings), cars, vehicles, buses, chimneys, store fronts. Anything else?
homepage | tutorials | wish list | fun threads | donate
WARNING: copy your posts/messages before hitting Submit as you may lose them due to CAPTCHA
User avatar
joedf
Posts: 6856
Joined: 29 Sep 2013, 17:08
Facebook: J0EDF
Google: +joedf
GitHub: joedf
Location: Canada, Quebec
Contact:

Re: fix this!!!

12 Feb 2019, 20:11

pictures of cat. lots of cats. cats EVERYWHERE :hehe: ;)
Image Image Image Image Image
Windows 10 x64 Professional, Intel i5-8500 @ 3.00 GHz, 16GB DDR4 3200 MHz, NVIDIA GTX 1060 6GB | [About Me] | [ASPDM - StdLib Distribution]
[Populate the AHK MiniCity!] | [Qonsole - Quake-like console emulator] | [LibCon - Autohotkey Console Library] | [About the AHK Foundation]
Guest

Re: fix this!!!

12 Feb 2019, 20:21

Seriously? An administrator joking on this problematic matter?
User avatar
joedf
Posts: 6856
Joined: 29 Sep 2013, 17:08
Facebook: J0EDF
Google: +joedf
GitHub: joedf
Location: Canada, Quebec
Contact:

Re: fix this!!!

13 Feb 2019, 00:11

Okay, sorry. :(
just trying to lighten up the mood. I meant no offense :s
Image Image Image Image Image
Windows 10 x64 Professional, Intel i5-8500 @ 3.00 GHz, 16GB DDR4 3200 MHz, NVIDIA GTX 1060 6GB | [About Me] | [ASPDM - StdLib Distribution]
[Populate the AHK MiniCity!] | [Qonsole - Quake-like console emulator] | [LibCon - Autohotkey Console Library] | [About the AHK Foundation]
ahketype
Posts: 55
Joined: 27 Oct 2016, 15:06

Re: fix this!!!

13 Feb 2019, 19:43

Bad traffic? That'll be from driving on the left. :D

Thanks for looking into it.

Return to “Forum Issues”

Who is online

Users browsing this forum: JoeWinograd and 7 guests