... ?

Discuss issues and requests related with the forum software
BoBo
Posts: 2620
Joined: 13 May 2014, 17:15

... ?

23 May 2020, 03:57

Thinking about creating a subforum were moderators can move the increasing (?) number of threads that are created without an existing subject line. :think:
We could name it "Supporter's Lottery" or "Wheel of Bad Fortune" or "Hall of Emptiness" :yawn: :mrgreen:
User avatar
SKAN
Posts: 514
Joined: 29 Sep 2013, 16:58

Re: ... ?

23 May 2020, 04:12

:D :thumbup:
My Scripts and Functions: tiny.cc/skan
gregster
Posts: 4199
Joined: 30 Sep 2013, 06:48

Re: ... ?

23 May 2020, 04:32

Sure :D , it could be like sending a letter to Santa... if you behave, your request gets answered... at the end of the year.
Helgef
Posts: 4297
Joined: 17 Jul 2016, 01:02
Contact:

Re: ... ?

23 May 2020, 04:52

Maybe just disallow it.
BoBo
Posts: 2620
Joined: 13 May 2014, 17:15

Re: ... ?

23 May 2020, 05:28

The thing here ... sending PMs without creating a subject line isn't possible, and creating a thread without a subject line isn't possible as well (minimum for me)

Image

So, are we talking about a bug, a feature, or a security issue here??
Helgef
Posts: 4297
Joined: 17 Jul 2016, 01:02
Contact:

23 May 2020, 05:44

Maybe they add one space?
swagfag
Posts: 3617
Joined: 11 Jan 2017, 17:59

Re: ... ?

23 May 2020, 07:02

it has to be a bug. its too widespread an issue, mostly affecting legit noob threads, for someone to be doing on purpose
gregster
Posts: 4199
Joined: 30 Sep 2013, 06:48

Re: ... ?

23 May 2020, 07:08

Perhaps new users (< 20 posts) are only allowed to do it? :D :shh:
Or users that registered after the update? (I think it actually started after the forum software update to phpBB 3.2.)
swagfag
Posts: 3617
Joined: 11 Jan 2017, 17:59

Re: ... ?

23 May 2020, 08:08

i think it might have to do something with the thread timing out.
u log in, give it a title, type out ur post, afk for a bit/look stuff up, meanwhile the forum logs u out, u press submit, u get the login prompt, but ur thread is now gone, forward/back spam a bit, u got ur thread back but the title is gone, u dont notice, press submit, it somehow gets posted anyway, despite not having a title

ps pure conjecture
User avatar
joedf
Posts: 7553
Joined: 29 Sep 2013, 17:08
Facebook: J0EDF
Google: +joedf
GitHub: joedf
Location: Canada
Contact:

Re: ... ?

23 May 2020, 11:50

Interesting... :think:
Well I just increased the minimum characters to post and to use mentions. Hope it helps. :+1:
Otherwise, is there a reliable way to reproduce this...?
Image Image Image Image Image
Windows 10 x64 Professional, Intel i5-8500, NVIDIA GTX 1060 6GB, 2x8GB G.Skill RipJaws V - DDR4 3280 MHz | [About Me] | [ASPDM - StdLib Distribution]
[Populate the AHK MiniCity!] | [Qonsole - Quake-like console emulator] | [LibCon - Autohotkey Console Library] | [About the AHK Foundation]
Helgef
Posts: 4297
Joined: 17 Jul 2016, 01:02
Contact:

Re: ... ?

23 May 2020, 12:18

I tried both empty and space only topic,
You must specify a subject when posting a new topic.
gregster
Posts: 4199
Joined: 30 Sep 2013, 06:48

Re: ... ?

23 May 2020, 12:22

We will have to wait for the new users to see if it helped.

At least I couldn't post a topic without subject already before joedf's changes (same like BoBo). But somehow some people were doing it anyway.

Return to “Forum Issues”

Who is online

Users browsing this forum: No registered users and 9 guests