When I log in to forum, CSS disappears Topic is solved

Discuss issues and requests related with the forum software
JoeSchmoe
Posts: 48
Joined: 08 Dec 2014, 08:58

When I log in to forum, CSS disappears

21 Nov 2020, 09:15

Hi all,

When I log into this forum, everything appears as CSS-free HTML instead of the nicely formatted theme I usually see. It looks like a 1996 website (pre-CSS).

Using Chrome's developer tools, I've noticed that when I log in, my theme switches from the default "Simplicity" to the "Prosilver" style.

Is there a way to switch back to Simplicity when I log in? It's a bit hard to navigate without the CSS formatting, but I think I can follow instructions.
User avatar
joedf
Posts: 7796
Joined: 29 Sep 2013, 17:08
Facebook: J0EDF
Google: +joedf
GitHub: joedf
Location: Canada
Contact:

Re: When I log in to forum, CSS disappears  Topic is solved

21 Nov 2020, 09:37

Hi there!
Yup! :thumbup: You can set your board theme/style in the UCP, under Board preferences.
Or you can use this direct link:
https://www.autohotkey.com/boards/ucp.php?i=ucp_prefs&mode=personal
User avatar
PuzzledGreatly
Posts: 932
Joined: 29 Sep 2013, 22:18

Re: When I log in to forum, CSS disappears

30 Nov 2020, 15:53

I don't know if this is the same issue that I'm seeing but periodically the layout disappears and the site basically become unusable - just a stream of text and links. This was the case on November 30th all day and it has happened before. It happens without me changing any preferences or settings. I'm using the prosilver theme.
JoeSchmoe
Posts: 48
Joined: 08 Dec 2014, 08:58

Re: When I log in to forum, CSS disappears

30 Nov 2020, 17:28

PuzzledGreatly wrote:
30 Nov 2020, 15:53
It happens without me changing any preferences or settings. I'm using the prosilver theme.
That was my experience, also. Interesting that it happens for people using the prosilver theme. I wonder if there's an issue with it.
gregster
Posts: 5389
Joined: 30 Sep 2013, 06:48

Re: When I log in to forum, CSS disappears

30 Nov 2020, 17:46

It looks like it. I think they were several people also mentioning this on Discord, explicitly about prosilver.
They could only "fix" it by using some other forum theme.
User avatar
joedf
Posts: 7796
Joined: 29 Sep 2013, 17:08
Facebook: J0EDF
Google: +joedf
GitHub: joedf
Location: Canada
Contact:

Re: When I log in to forum, CSS disappears

30 Nov 2020, 21:57

I am not sure why. since it seems intermittent, I can only assume it's cache/cloudflare related... not sure how I can reliably test/reproduce this to resolve the issue... :(

Return to “Forum Issues”

Who is online

Users browsing this forum: No registered users and 3 guests