When I log in to forum, CSS disappears Topic is solved

Discuss issues and requests related with the forum software
User avatar
PuzzledGreatly
Posts: 993
Joined: 29 Sep 2013, 22:18

Re: When I log in to forum, CSS disappears

06 Jan 2021, 20:25

Yes, thanks @joedf, prosilver is currently working for me too.
User avatar
joedf
Posts: 7835
Joined: 29 Sep 2013, 17:08
Facebook: J0EDF
Google: +joedf
GitHub: joedf
Location: Canada
Contact:

Re: When I log in to forum, CSS disappears

13 Jan 2021, 17:29

Welp, this finally happened to me today with the prosilver theme today.
Doing a cloudflare cache custom purge on https://www.autohotkey.com/boards/styles/prosilver/theme/stylesheet.css?assets_version=339
Immediately fixed the issue, it was returning a 403 Access Forbidden server error otherwise.
while navigating to https://www.autohotkey.com/boards/styles/prosilver/theme/stylesheet.css directly without the query string ?assets_version=339 was fine.

So for now, I will just do custom purge. if it continues to be a problem in the future I will likely have to choose one of the other caching options which are:
cloudflare_caching_options wrote:
  • No Query String: Only delivers files from cache when there is no query string.
  • Ignore Query String: Delivers the same resource to everyone independent of the query string.
  • Standard (current): Delivers a different resource each time the query string changes.
gregster
Posts: 5571
Joined: 30 Sep 2013, 06:48

Re: When I log in to forum, CSS disappears

13 Jan 2021, 17:36

A few days ago, I also had the problem with the broken icons in 'Digi' again - on different browsers and on different devices.
The console error message (MIME conflict and so on) was similar to the prosilver problem, but just concerning the specific font resource, iirc. So, it was still usable, if one roughly knows where which button is (the tooltips can help, too).
But it was okay again the next day.
User avatar
tank
Posts: 2855
Joined: 28 Sep 2013, 22:15
Facebook: charlie.simmons.7334
Google: ttnnkkrr
GitHub: ttnnkkrr
Location: Irving TX
Contact:

Re: When I log in to forum, CSS disappears

20 Jan 2021, 15:59

i am at a loss as to the experience you all are having. i have never had it happen, might be some kind of cache issue
We are troubled on every side‚ yet not distressed; we are perplexed‚
but not in despair; Persecuted‚ but not forsaken; cast down‚ but not destroyed;
https://www.facebook.com/ahkscript.org
If you have forum suggestions please submit a pull request
Check Out WebWriter
Thanks Tank :thumbup:
User avatar
tank
Posts: 2855
Joined: 28 Sep 2013, 22:15
Facebook: charlie.simmons.7334
Google: ttnnkkrr
GitHub: ttnnkkrr
Location: Irving TX
Contact:

Re: When I log in to forum, CSS disappears

20 Jan 2021, 16:11

i made a cache rule change in the firewall lets see if it helps
We are troubled on every side‚ yet not distressed; we are perplexed‚
but not in despair; Persecuted‚ but not forsaken; cast down‚ but not destroyed;
https://www.facebook.com/ahkscript.org
If you have forum suggestions please submit a pull request
Check Out WebWriter
Thanks Tank :thumbup:

Return to “Forum Issues”

Who is online

Users browsing this forum: No registered users and 2 guests