Not receiving replies

Discuss issues and requests related with the forum software
User avatar
PuzzledGreatly
Posts: 764
Joined: 29 Sep 2013, 22:18

Not receiving replies

04 Jan 2014, 20:22

Since New Year (and maybe before) I'm not receiving notification of replies to posts. I've checked my user settings and they are set to receive automatic notifications. What email address are replies sent with? Perhaps they are getting eaten by a spam filter. Thanks
User avatar
tank
Posts: 2822
Joined: 28 Sep 2013, 22:15
Facebook: charlie.simmons.7334
Google: ttnnkkrr
GitHub: ttnnkkrr
Location: Irving TX
Contact:

Re: Not receiving replies

04 Jan 2014, 20:31

email is sent from [email protected] and yours is the only instance i am aware of not receiving notifications
We are troubled on every side‚ yet not distressed; we are perplexed‚
but not in despair; Persecuted‚ but not forsaken; cast down‚ but not destroyed;
https://www.facebook.com/ahkscript.org
If you have forum suggestions please submit a pull request
Check Out WebWriter
Thanks Tank :thumbup:
User avatar
SKAN
Posts: 391
Joined: 29 Sep 2013, 16:58

Re: Not receiving replies

04 Jan 2014, 23:04

PuzzledGreatly wrote:Since New Year (and maybe before) I'm not receiving notification of replies to posts.
I think I faced similar problem from Jan 1 - Jan 3, things seems to be okay now.

@tank: I do not know if this is related but we have 16 inactive users ( since Jan 1, last successful registration ) who are yet to email confirm their account. You need to send them reminders.
User avatar
PuzzledGreatly
Posts: 764
Joined: 29 Sep 2013, 22:18

Re: Not receiving replies

05 Jan 2014, 01:09

tank wrote:email is sent from [email protected]...
I have that as a trusted address but am not seeing any replies
User avatar
joedf
Posts: 7421
Joined: 29 Sep 2013, 17:08
Facebook: J0EDF
Google: +joedf
GitHub: joedf
Location: Canada
Contact:

Re: Not receiving replies

07 Jan 2014, 01:06

It's happening to me right now!!!
It's been a least a week and a half.... :(
Image Image Image Image Image
Windows 10 x64 Professional, Intel i5-8500, NVIDIA GTX 1060 6GB, 2x8GB G.Skill RipJaws V - DDR4 3280 MHz | [About Me] | [ASPDM - StdLib Distribution]
[Populate the AHK MiniCity!] | [Qonsole - Quake-like console emulator] | [LibCon - Autohotkey Console Library] | [About the AHK Foundation]
User avatar
PuzzledGreatly
Posts: 764
Joined: 29 Sep 2013, 22:18

Re: Not receiving replies

07 Jan 2014, 02:09

Just got notification of this thread - perhaps it is fixed?
User avatar
joedf
Posts: 7421
Joined: 29 Sep 2013, 17:08
Facebook: J0EDF
Google: +joedf
GitHub: joedf
Location: Canada
Contact:

Re: Not receiving replies

07 Jan 2014, 03:20

Me too! ....?!?!?
Image Image Image Image Image
Windows 10 x64 Professional, Intel i5-8500, NVIDIA GTX 1060 6GB, 2x8GB G.Skill RipJaws V - DDR4 3280 MHz | [About Me] | [ASPDM - StdLib Distribution]
[Populate the AHK MiniCity!] | [Qonsole - Quake-like console emulator] | [LibCon - Autohotkey Console Library] | [About the AHK Foundation]
User avatar
tank
Posts: 2822
Joined: 28 Sep 2013, 22:15
Facebook: charlie.simmons.7334
Google: ttnnkkrr
GitHub: ttnnkkrr
Location: Irving TX
Contact:

Re: Not receiving replies

07 Jan 2014, 10:05

It was waiting for joedf to complain
We are troubled on every side‚ yet not distressed; we are perplexed‚
but not in despair; Persecuted‚ but not forsaken; cast down‚ but not destroyed;
https://www.facebook.com/ahkscript.org
If you have forum suggestions please submit a pull request
Check Out WebWriter
Thanks Tank :thumbup:
User avatar
nnnik
Posts: 4388
Joined: 30 Sep 2013, 01:01
Location: Germany

Re: Not receiving replies

07 Jan 2014, 10:13

Well I didn't receive PM notifications either.
Recommends AHK Studio
User avatar
joedf
Posts: 7421
Joined: 29 Sep 2013, 17:08
Facebook: J0EDF
Google: +joedf
GitHub: joedf
Location: Canada
Contact:

Re: Not receiving replies

07 Jan 2014, 15:47

Haha... -_- :D
It's true I didn't receive any notif for my pm too... :P
Image Image Image Image Image
Windows 10 x64 Professional, Intel i5-8500, NVIDIA GTX 1060 6GB, 2x8GB G.Skill RipJaws V - DDR4 3280 MHz | [About Me] | [ASPDM - StdLib Distribution]
[Populate the AHK MiniCity!] | [Qonsole - Quake-like console emulator] | [LibCon - Autohotkey Console Library] | [About the AHK Foundation]
User avatar
tank
Posts: 2822
Joined: 28 Sep 2013, 22:15
Facebook: charlie.simmons.7334
Google: ttnnkkrr
GitHub: ttnnkkrr
Location: Irving TX
Contact:

Re: Not receiving replies

14 Jan 2014, 16:22

Well oddly i think the email system used by the site underwent some form of half ditched effort DoS. I discovered a spaming of user accounts created on the archived and locked forum and Spam waves in the thousands to PM's. I have since then disabled PM's as wellIf i had the energy i would look into the spamer and take stronger actions. but to sick to bother with it right now
We are troubled on every side‚ yet not distressed; we are perplexed‚
but not in despair; Persecuted‚ but not forsaken; cast down‚ but not destroyed;
https://www.facebook.com/ahkscript.org
If you have forum suggestions please submit a pull request
Check Out WebWriter
Thanks Tank :thumbup:
User avatar
joedf
Posts: 7421
Joined: 29 Sep 2013, 17:08
Facebook: J0EDF
Google: +joedf
GitHub: joedf
Location: Canada
Contact:

Re: Not receiving replies

30 Mar 2014, 21:42

Hmmm, it was fixed... i was receiving Email Notifications but now.... i dont... :(
I tried unsubscribe + subscribe ... but that didnt really work :P
Image Image Image Image Image
Windows 10 x64 Professional, Intel i5-8500, NVIDIA GTX 1060 6GB, 2x8GB G.Skill RipJaws V - DDR4 3280 MHz | [About Me] | [ASPDM - StdLib Distribution]
[Populate the AHK MiniCity!] | [Qonsole - Quake-like console emulator] | [LibCon - Autohotkey Console Library] | [About the AHK Foundation]
User avatar
tank
Posts: 2822
Joined: 28 Sep 2013, 22:15
Facebook: charlie.simmons.7334
Google: ttnnkkrr
GitHub: ttnnkkrr
Location: Irving TX
Contact:

Re: Not receiving replies

30 Mar 2014, 22:04

there is a limit on the email server right now to 250 per day and the spam is eating those up.

I am working on it
We are troubled on every side‚ yet not distressed; we are perplexed‚
but not in despair; Persecuted‚ but not forsaken; cast down‚ but not destroyed;
https://www.facebook.com/ahkscript.org
If you have forum suggestions please submit a pull request
Check Out WebWriter
Thanks Tank :thumbup:
User avatar
joedf
Posts: 7421
Joined: 29 Sep 2013, 17:08
Facebook: J0EDF
Google: +joedf
GitHub: joedf
Location: Canada
Contact:

Re: Not receiving replies

01 Apr 2014, 16:23

ahh ok... also is http://spamassassin.apache.org/ any good? maybe it's a solution to our problems... it's open source... :?
Image Image Image Image Image
Windows 10 x64 Professional, Intel i5-8500, NVIDIA GTX 1060 6GB, 2x8GB G.Skill RipJaws V - DDR4 3280 MHz | [About Me] | [ASPDM - StdLib Distribution]
[Populate the AHK MiniCity!] | [Qonsole - Quake-like console emulator] | [LibCon - Autohotkey Console Library] | [About the AHK Foundation]
User avatar
tank
Posts: 2822
Joined: 28 Sep 2013, 22:15
Facebook: charlie.simmons.7334
Google: ttnnkkrr
GitHub: ttnnkkrr
Location: Irving TX
Contact:

Re: Not receiving replies

01 Apr 2014, 18:09

im already using the daily naughty lists
We are troubled on every side‚ yet not distressed; we are perplexed‚
but not in despair; Persecuted‚ but not forsaken; cast down‚ but not destroyed;
https://www.facebook.com/ahkscript.org
If you have forum suggestions please submit a pull request
Check Out WebWriter
Thanks Tank :thumbup:

Return to “Forum Issues”

Who is online

Users browsing this forum: No registered users and 26 guests