trouble posting

Discuss issues and requests related with the forum software
hamncheese
Posts: 7
Joined: 08 Feb 2015, 19:07

trouble posting

05 Nov 2016, 21:47

Having trouble Reply ing on several thread
https://autohotkey.com/boards/viewtopic ... &start=140
https://autohotkey.com/boards/posting.p ... &f=6&t=300

tried googling about that specific message
google : autohotkey information "take a break"
nothing relevant shows up

everytime i tried to Reply there this warning shows up
Image

Edit 1:
Hey Hugin thanks for Chiming in
dear god, i cannot even Reply in this thread that i started ! ... i really dont understand what is wrong..
i can :
1. create new thread
2. Edit the new thread
BUT
i Cannot Reply anything in any thread it seems

ive tried different browser, i even download some Portable Firefox so it wont have any cookies whatsoever, restart modem, change DNS


anyway Hugin, this is the search result that came back for me
the page looks fine, but my problem is, it seems nobody else have ever experienced this problem
Image
Last edited by hamncheese on 06 Nov 2016, 01:56, edited 4 times in total.
hugin
Posts: 15
Joined: 17 Aug 2016, 01:33

Re: trouble posting

06 Nov 2016, 01:26

Hello, FYI, I have issues also when I use Google or DuckDuckGo with this search string:

Code: Select all

site:autohotkey.com <SearchString>
Comes up with a empty page with Twitter and FB link, guess they have coded that in cases when the forum goes down.

Hopefully it will come up again soon, so easy peasy to search for code and examples that way, and I can't live without it hehe...
User avatar
tank
Posts: 2825
Joined: 28 Sep 2013, 22:15
Facebook: charlie.simmons.7334
Google: ttnnkkrr
GitHub: ttnnkkrr
Location: Irving TX
Contact:

Re: trouble posting

06 Nov 2016, 16:38

those are linking to the archived forum and seem like there is an issue. I just saw that report and am working on it
We are troubled on every side‚ yet not distressed; we are perplexed‚
but not in despair; Persecuted‚ but not forsaken; cast down‚ but not destroyed;
https://www.facebook.com/ahkscript.org
If you have forum suggestions please submit a pull request
Check Out WebWriter
Thanks Tank :thumbup:
User avatar
tank
Posts: 2825
Joined: 28 Sep 2013, 22:15
Facebook: charlie.simmons.7334
Google: ttnnkkrr
GitHub: ttnnkkrr
Location: Irving TX
Contact:

Re: trouble posting

06 Nov 2016, 16:41

hamncheese wrote: i cannot even Reply in this thread that i started ! ... i really dont understand what is wrong..
Hmm thats very strange.
We are troubled on every side‚ yet not distressed; we are perplexed‚
but not in despair; Persecuted‚ but not forsaken; cast down‚ but not destroyed;
https://www.facebook.com/ahkscript.org
If you have forum suggestions please submit a pull request
Check Out WebWriter
Thanks Tank :thumbup:
User avatar
tank
Posts: 2825
Joined: 28 Sep 2013, 22:15
Facebook: charlie.simmons.7334
Google: ttnnkkrr
GitHub: ttnnkkrr
Location: Irving TX
Contact:

Re: trouble posting

06 Nov 2016, 16:50

apparently i had code out of order and the error triggered without the log for me to track. try again now so i can see what rule is being hit incorrectly
We are troubled on every side‚ yet not distressed; we are perplexed‚
but not in despair; Persecuted‚ but not forsaken; cast down‚ but not destroyed;
https://www.facebook.com/ahkscript.org
If you have forum suggestions please submit a pull request
Check Out WebWriter
Thanks Tank :thumbup:
User avatar
tank
Posts: 2825
Joined: 28 Sep 2013, 22:15
Facebook: charlie.simmons.7334
Google: ttnnkkrr
GitHub: ttnnkkrr
Location: Irving TX
Contact:

Re: trouble posting

06 Nov 2016, 17:00

Apparently somewhere in the problems that arose yesterday the db crashed for the old forum
Its back up now
We are troubled on every side‚ yet not distressed; we are perplexed‚
but not in despair; Persecuted‚ but not forsaken; cast down‚ but not destroyed;
https://www.facebook.com/ahkscript.org
If you have forum suggestions please submit a pull request
Check Out WebWriter
Thanks Tank :thumbup:
hamncheese
Posts: 7
Joined: 08 Feb 2015, 19:07

Re: trouble posting

06 Nov 2016, 20:28

tank wrote:apparently i had code out of order and the error triggered without the log for me to track. try again now so i can see what rule is being hit incorrectly
testing reply

it worked ! yay
thank you so much Tank :D
hugin
Posts: 15
Joined: 17 Aug 2016, 01:33

Re: trouble posting

07 Nov 2016, 05:07

tank wrote:apparently i had code out of order and the error triggered without the log for me to track. try again now so i can see what rule is being hit incorrectly

Code: Select all

site:autohotkey.com <SearchString>
It's working again now, thank you!
natt
Posts: 5
Joined: 07 Nov 2016, 09:45

Re: trouble posting

07 Nov 2016, 10:49

Cannot post to "Deutsch (German)". Getting the same message. :-(

Anna

Edit: Seems to be working now! Yay! :lol:
guest52345234

Re: trouble posting

08 Nov 2016, 06:16

still can't reply: Take a break!
User avatar
tank
Posts: 2825
Joined: 28 Sep 2013, 22:15
Facebook: charlie.simmons.7334
Google: ttnnkkrr
GitHub: ttnnkkrr
Location: Irving TX
Contact:

Re: trouble posting

08 Nov 2016, 06:25

did you not just ...."reply"
We are troubled on every side‚ yet not distressed; we are perplexed‚
but not in despair; Persecuted‚ but not forsaken; cast down‚ but not destroyed;
https://www.facebook.com/ahkscript.org
If you have forum suggestions please submit a pull request
Check Out WebWriter
Thanks Tank :thumbup:
Guest

Re: trouble posting

08 Nov 2016, 08:22

tank wrote:did you not just ...."reply"
i believe it has already been mentioned that it doesn't happen in all sub forums
i don't know what further information i can provide since the issue has already been identified
but anyway here 's a screenshot taken 5 seconds ago:

https://s15.postimg.org/ugn1nn58b/take_a_break.png
User avatar
tank
Posts: 2825
Joined: 28 Sep 2013, 22:15
Facebook: charlie.simmons.7334
Google: ttnnkkrr
GitHub: ttnnkkrr
Location: Irving TX
Contact:

Re: trouble posting

08 Nov 2016, 10:50

The issue has not been identified. the one in the OP was addressed, I need to know specifics. Which sub-forum, which topic etc
We are troubled on every side‚ yet not distressed; we are perplexed‚
but not in despair; Persecuted‚ but not forsaken; cast down‚ but not destroyed;
https://www.facebook.com/ahkscript.org
If you have forum suggestions please submit a pull request
Check Out WebWriter
Thanks Tank :thumbup:
thesmotis
Posts: 4
Joined: 02 Dec 2014, 03:35

Re: trouble posting

08 Nov 2016, 11:55

https://autohotkey.com/boards/viewtopic ... 18&t=24364

i can't post a reply on this thread neither as a guest nor as a member
after i press the 'Submit' button there's a long loading delay and then i land on the pleasant 'Take a break!!' page
i just checked with two different browsers (of the same architecture though) and i'll keep checking before i post additional replies here
im sure it's nothing serious but on a larger scale it would slowly take a toll on the forum
User avatar
tank
Posts: 2825
Joined: 28 Sep 2013, 22:15
Facebook: charlie.simmons.7334
Google: ttnnkkrr
GitHub: ttnnkkrr
Location: Irving TX
Contact:

Re: trouble posting

09 Nov 2016, 08:03

ok try now
We are troubled on every side‚ yet not distressed; we are perplexed‚
but not in despair; Persecuted‚ but not forsaken; cast down‚ but not destroyed;
https://www.facebook.com/ahkscript.org
If you have forum suggestions please submit a pull request
Check Out WebWriter
Thanks Tank :thumbup:
thesmotis
Posts: 4
Joined: 02 Dec 2014, 03:35

Re: trouble posting

09 Nov 2016, 09:09

tank wrote:ok try now
fixed thnx, sry for the delay

Return to “Forum Issues”

Who is online

Users browsing this forum: No registered users and 7 guests