Not receiving account activation email Topic is solved

Discuss issues and requests related with the forum software
devd

Not receiving account activation email

19 Oct 2014, 08:43

Hi Board Administrators,

First of all, thank you very much for creating such a powerful language. I'm not a software engineer, but rather from the finance background. I knew some basics of programming and have learnt this language on my own using your documentation. And it has helped me a lot. Thanks a lot.

I've registered on your board but facing an issue activating my account. I'm not able to receive an activation email. I'm sure the email id I entered is correct and I also went to "Resend activation e-mail" link five times, but never got an email. Could you please help me to activate my account.

Also, I've registered on your board with username as Dev_D, but when I tried to submit this message, it gave me the below error, so I used devan_furia:

"The username you entered is already in use, please select an alternative."

Thanks & regards,
Devan
devd

Re: Not receiving account activation email

19 Oct 2014, 08:46

Sorry, used devd here, not devan_furia. but in the registration form, I used Dev_D.

My email id is <redacted>

Thanks
User avatar
joedf
Posts: 7285
Joined: 29 Sep 2013, 17:08
Facebook: J0EDF
Google: +joedf
GitHub: joedf
Location: Canada
Contact:

Re: Not receiving account activation email

19 Oct 2014, 12:47

Hmmm weird, because i did try to create an account not so long ago as a test and I had no problem...
Anyway, I have activated your "Dev_D" account.

By the way, I suggest removing your email from your post if you don't want spam ;)

Welcome to ahkscript.org!
Regards
Image Image Image Image Image
Windows 10 x64 Professional, Intel i5-8500 @ 4.00 GHz, 2x8GB G.Skill RipJaws V - DDR4 3280 MHz, NVIDIA GTX 1060 6GB | [About Me] | [ASPDM - StdLib Distribution]
[Populate the AHK MiniCity!] | [Qonsole - Quake-like console emulator] | [LibCon - Autohotkey Console Library] | [About the AHK Foundation]
lexikos
Posts: 6652
Joined: 30 Sep 2013, 04:07
GitHub: Lexikos

Re: Not receiving account activation email

19 Oct 2014, 18:54

joedf, guests cannot edit posts... I have removed the email address.
User avatar
joedf
Posts: 7285
Joined: 29 Sep 2013, 17:08
Facebook: J0EDF
Google: +joedf
GitHub: joedf
Location: Canada
Contact:

Re: Not receiving account activation email

19 Oct 2014, 19:30

Right... My mistake. Thx :P
Image Image Image Image Image
Windows 10 x64 Professional, Intel i5-8500 @ 4.00 GHz, 2x8GB G.Skill RipJaws V - DDR4 3280 MHz, NVIDIA GTX 1060 6GB | [About Me] | [ASPDM - StdLib Distribution]
[Populate the AHK MiniCity!] | [Qonsole - Quake-like console emulator] | [LibCon - Autohotkey Console Library] | [About the AHK Foundation]
User avatar
joedf
Posts: 7285
Joined: 29 Sep 2013, 17:08
Facebook: J0EDF
Google: +joedf
GitHub: joedf
Location: Canada
Contact:

Re: Not receiving account activation email

20 Oct 2014, 15:07

No problem ;)
Image Image Image Image Image
Windows 10 x64 Professional, Intel i5-8500 @ 4.00 GHz, 2x8GB G.Skill RipJaws V - DDR4 3280 MHz, NVIDIA GTX 1060 6GB | [About Me] | [ASPDM - StdLib Distribution]
[Populate the AHK MiniCity!] | [Qonsole - Quake-like console emulator] | [LibCon - Autohotkey Console Library] | [About the AHK Foundation]
Guest

Re: Not receiving account activation email

21 Oct 2014, 09:07

Same here i've tried 2 account, but never got activation through 2 different mails, i checked my mail client and through webmail both never got any mail.

My Accountname would be Lebastard.
User avatar
joedf
Posts: 7285
Joined: 29 Sep 2013, 17:08
Facebook: J0EDF
Google: +joedf
GitHub: joedf
Location: Canada
Contact:

Re: Not receiving account activation email

21 Oct 2014, 13:58

Hmm, I don't know why this happens...
I have activated your "Lebastard" account.
Image Image Image Image Image
Windows 10 x64 Professional, Intel i5-8500 @ 4.00 GHz, 2x8GB G.Skill RipJaws V - DDR4 3280 MHz, NVIDIA GTX 1060 6GB | [About Me] | [ASPDM - StdLib Distribution]
[Populate the AHK MiniCity!] | [Qonsole - Quake-like console emulator] | [LibCon - Autohotkey Console Library] | [About the AHK Foundation]
Lebastard
Posts: 49
Joined: 21 Oct 2014, 09:01

Re: Not receiving account activation email

22 Oct 2014, 05:16

joedf wrote:Hmm, I don't know why this happens...
I have activated your "Lebastard" account.
Thanks joedf, for activating my account!
User avatar
joedf
Posts: 7285
Joined: 29 Sep 2013, 17:08
Facebook: J0EDF
Google: +joedf
GitHub: joedf
Location: Canada
Contact:

Re: Not receiving account activation email

22 Oct 2014, 11:42

Now, I have to figure why this happens... I'm guessing this might be an issue with *hotmail.com specifically because we had a recent sign up/post with gmail with no registration issues...
Image Image Image Image Image
Windows 10 x64 Professional, Intel i5-8500 @ 4.00 GHz, 2x8GB G.Skill RipJaws V - DDR4 3280 MHz, NVIDIA GTX 1060 6GB | [About Me] | [ASPDM - StdLib Distribution]
[Populate the AHK MiniCity!] | [Qonsole - Quake-like console emulator] | [LibCon - Autohotkey Console Library] | [About the AHK Foundation]
Lebastard
Posts: 49
Joined: 21 Oct 2014, 09:01

Re: Not receiving account activation email

22 Oct 2014, 19:17

joedf wrote:Now, I have to figure why this happens... I'm guessing this might be an issue with *hotmail.com specifically because we had a recent sign up/post with gmail with no registration issues...
I'm far from good about html/xml/any other coding stuff, but i bet you gonna figure it out why it happens and how. But thanks again for activating my account :)
Guest

Re: Not receiving account activation email

29 Oct 2014, 00:58

joedf wrote:Now, I have to figure why this happens... I'm guessing this might be an issue with *hotmail.com specifically because we had a recent sign up/post with gmail with no registration issues...
I think you're guess is a good one. I'm having this same issue with two accounts I've tried to register, one being with a *hotmail.com and another being an alias to an *outlook.com address, and haven't received an activation email for either of the user names after trying a number of times sporadically for quite a few months.

The user name I'd like to use is Noesis, the other which was essentially just me trying with a different email address was Noesis Black, which can be deleted or if you prefer can be kept as unactivated and used for testing any changes/fixes you may make in the future.
User avatar
joedf
Posts: 7285
Joined: 29 Sep 2013, 17:08
Facebook: J0EDF
Google: +joedf
GitHub: joedf
Location: Canada
Contact:

Re: Not receiving account activation email

29 Oct 2014, 02:29

Ok, i have activated "Noesis" and deleted "Noesis Black".
Looks like we have a problem with Microsoft domains... so *hotmail.com or *outlook.com
Im not sure about *live.com ... i havent tested that... My account uses *live.ca but that was quite a while ago...
I still havent figured out why... no luck yet..

For moment, all we can do is manually activate the accounts... so users must post their usernames here... :(
Image Image Image Image Image
Windows 10 x64 Professional, Intel i5-8500 @ 4.00 GHz, 2x8GB G.Skill RipJaws V - DDR4 3280 MHz, NVIDIA GTX 1060 6GB | [About Me] | [ASPDM - StdLib Distribution]
[Populate the AHK MiniCity!] | [Qonsole - Quake-like console emulator] | [LibCon - Autohotkey Console Library] | [About the AHK Foundation]
User avatar
joedf
Posts: 7285
Joined: 29 Sep 2013, 17:08
Facebook: J0EDF
Google: +joedf
GitHub: joedf
Location: Canada
Contact:

Re: Not receiving account activation email

30 Oct 2014, 00:14

@Noesis No problem. And, Welcome to ahkscript.org! :)
Image Image Image Image Image
Windows 10 x64 Professional, Intel i5-8500 @ 4.00 GHz, 2x8GB G.Skill RipJaws V - DDR4 3280 MHz, NVIDIA GTX 1060 6GB | [About Me] | [ASPDM - StdLib Distribution]
[Populate the AHK MiniCity!] | [Qonsole - Quake-like console emulator] | [LibCon - Autohotkey Console Library] | [About the AHK Foundation]
User avatar
tank
Posts: 2756
Joined: 28 Sep 2013, 22:15
Facebook: charlie.simmons.7334
Google: ttnnkkrr
GitHub: ttnnkkrr
Location: Irving TX
Contact:

Re: Not receiving account activation email

02 Nov 2014, 20:41

Part of the issue is that the constant bombardment of fake accounts overloads the email notification limit.
in November i intend to purchase an email upgrade to unlimited for this and a number of other reasons. As i already have some excess funds from the previous raising and I can afford the difference i wont need to ask for donations to cover it. Also part of the reason for doing it is personally driven
We are troubled on every side‚ yet not distressed; we are perplexed‚
but not in despair; Persecuted‚ but not forsaken; cast down‚ but not destroyed;
https://www.facebook.com/ahkscript.org
If you have forum suggestions please submit a pull request
Check Out WebWriter
Thanks Tank :thumbup:
User avatar
joedf
Posts: 7285
Joined: 29 Sep 2013, 17:08
Facebook: J0EDF
Google: +joedf
GitHub: joedf
Location: Canada
Contact:

Re: Not receiving account activation email

02 Nov 2014, 22:20

AHK Foundation FTW
Image Image Image Image Image
Windows 10 x64 Professional, Intel i5-8500 @ 4.00 GHz, 2x8GB G.Skill RipJaws V - DDR4 3280 MHz, NVIDIA GTX 1060 6GB | [About Me] | [ASPDM - StdLib Distribution]
[Populate the AHK MiniCity!] | [Qonsole - Quake-like console emulator] | [LibCon - Autohotkey Console Library] | [About the AHK Foundation]
User avatar
joedf
Posts: 7285
Joined: 29 Sep 2013, 17:08
Facebook: J0EDF
Google: +joedf
GitHub: joedf
Location: Canada
Contact:

Re: Not receiving account activation email

04 Nov 2014, 10:07

I have recently noticed that nofitications dont work for hotmail either... is this unique to hotmail? anyone with gmail, gmx or something to confirm this?
Image Image Image Image Image
Windows 10 x64 Professional, Intel i5-8500 @ 4.00 GHz, 2x8GB G.Skill RipJaws V - DDR4 3280 MHz, NVIDIA GTX 1060 6GB | [About Me] | [ASPDM - StdLib Distribution]
[Populate the AHK MiniCity!] | [Qonsole - Quake-like console emulator] | [LibCon - Autohotkey Console Library] | [About the AHK Foundation]

Return to “Forum Issues”

Who is online

Users browsing this forum: No registered users and 18 guests