Page 7 of 9

Re: Feedback: phpBB forum interface switch

Posted: 11 Nov 2018, 18:25
by swagfag
something funkys going on with the tags(code, c, quote, etc). when u press the button, the tag gets pasted in, cursor inside it and all. as soon as u press CTRL, the cursor gets bumped to just outside the tag.
only slightly annoying

Re: Feedback: phpBB forum interface switch

Posted: 11 Nov 2018, 22:47
by joedf
I dont experience this. What theme are you using?

Re: Feedback: phpBB forum interface switch

Posted: 12 Nov 2018, 02:02
by swagfag
Simplicity old

Re: Feedback: phpBB forum interface switch

Posted: 12 Nov 2018, 03:28
by jballi
swagfag wrote:
12 Nov 2018, 02:02
Simplicity
I can confirm. Still lots of problem with this theme. I use Simplicity because it is the closest to what I was using before the forum upgrade.

Re: Feedback: phpBB forum interface switch

Posted: 12 Nov 2018, 04:14
by nnnik
Simplicity should be exactly the same thing you used before the update.
Which browser are you using? Here on Google Chrome I can't reproduce this behavior.

Re: Feedback: phpBB forum interface switch

Posted: 12 Nov 2018, 04:31
by swagfag
Image
just imagine the CTRL in there, as the cursor jumps. chrome latest stable, fwiw

Re: Feedback: phpBB forum interface switch

Posted: 12 Nov 2018, 07:05
by jballi
nnnik wrote:
12 Nov 2018, 04:14
Simplicity should be exactly the same thing you used before the update.
Which browser are you using? Here on Google Chrome I can't reproduce this behavior.
Chrome 70.0.3538.77 (64-bit) and Firefox 63.0.1 (64-bit). Problems with both browsers.

Re: Feedback: phpBB forum interface switch

Posted: 12 Nov 2018, 07:11
by nnnik
Hmm which OS are you 2 using?
Im on 8.1 but it hasnt been updated since... a while.

Re: Feedback: phpBB forum interface switch

Posted: 12 Nov 2018, 07:14
by jballi
nnnik wrote:
12 Nov 2018, 07:11
Hmm which OS are you 2 using?
Im on 8.1 but it hasnt been updated since... a while.
Windows 7 Pro

Re: Feedback: phpBB forum interface switch

Posted: 12 Nov 2018, 10:10
by CyL0N
Same Issue, Windows 7 Ultimate(x64) & Firefox 63.0.1 (64-bit)

Re: Feedback: phpBB forum interface switch

Posted: 12 Nov 2018, 11:59
by burque505
I'm not getting this behavior, Win 7 Pro SP1 64-bit.
64-bit Chrome 70.0.3538.77: No. (updated while testing)
64-bit Chrome 70.0.3538.102: No.
64-bit Firefox 63.0.1: No
32-bit Pale Moon 28.1.0: No

Re: Feedback: phpBB forum interface switch

Posted: 12 Nov 2018, 12:53
by joedf
Try reapplying the themes, switch to digi than back to simplicity. That's what I did.

Re: Feedback: phpBB forum interface switch

Posted: 12 Nov 2018, 14:55
by jballi
I tried everything. I tried logging out/in. I tried changing themes and then changing back. I deleted all board cookies and then had to log back it. Nothing changed. I did this for both Chrome and Firefox.

On all other themes, the following code appears as 5 lines with 2 line indented. On the Simplicity theme, no lines are indented.

Code: Select all

Abc
123
    456
    479
123

Re: Feedback: phpBB forum interface switch

Posted: 12 Nov 2018, 15:08
by burque505
Regarding indentation, basically same results as jballi. Indentation is missing in Simplicity. Indentation is present in prosilver (only two I've tried).

Re: Feedback: phpBB forum interface switch

Posted: 12 Nov 2018, 23:53
by joedf
Okay, this is helpful information. Thanks. I will see the difference between the styles and perhaps solve the indentation issue.

I am unable to reproduce the CTRL bug. If you could try to find whats causing it with the debugger, does it happen on prosilver for you?

Re: Feedback: phpBB forum interface switch

Posted: 13 Nov 2018, 00:11
by CyL0N
joedf wrote:
12 Nov 2018, 12:53
Try reapplying the themes, switch to digi than back to simplicity. That's what I did.
This actually worked for me, i only tried clearing cookies/cache & switching to/from prosilver before...

Re: Feedback: phpBB forum interface switch

Posted: 13 Nov 2018, 01:15
by joedf
Indentation fixed!!!!!! phpbb has some weird php code when dealing with page template.
Thanks to everyone for supplying information. :+1:

Re: Feedback: phpBB forum interface switch

Posted: 13 Nov 2018, 01:50
by Drugwash
Has file (image, especially) attachment been fixed? I can't upload a 1190x480 PNG (71kB) - I get 'invalid image' message when clicking on the yellow error icon. :? (using prosilver theme, as always)
Yes, I could downsize it but then annotations would become unreadable.
Also, it took a strangely long time to upload the 71kB image (on my very slow connection) and traffic meter showed about 3MB being uploaded. :shock:
No, no other application was using the connection at the time.

Re: Feedback: phpBB forum interface switch

Posted: 13 Nov 2018, 01:55
by joedf
testing... 1600x537
burning__mountains__1_by_citizenfresh.jpg
burning__mountains__1_by_citizenfresh.jpg (76.97 KiB) Viewed 2086 times
Image

should be fixed, it had been reported to me in a pm... not so long ago.

EDIT: not sure why it's not working for you... :think:

Re: Feedback: phpBB forum interface switch

Posted: 13 Nov 2018, 01:57
by nnnik
Yeah seems like there was a configuration issue.
The maximum allowed filesize for the group images was 0 bytes.
Just fixed that.