How to search forum for terms like WM_INPUT?

Discuss issues and requests related with the forum software
Randy31416
Posts: 46
Joined: 15 Jan 2014, 19:09

How to search forum for terms like WM_INPUT?

12 May 2015, 09:33

Whenever I use the forum search for WM_INPUT (e.g.) the search response says it ignores "WM" and looks only for "INPUT". Placing WM_INPUT in quotes finds nothing. How do you search for things like this?
User avatar
Blackholyman
Posts: 1273
Joined: 29 Sep 2013, 22:57
Facebook: socialjsz
Google: +Jszapp
Location: Denmark
Contact:

Re: How to search forum for terms like WM_INPUT?

12 May 2015, 10:40

Don't know but you can use the custom google search on the front page of ahkscript.org

Or normal google search using the site param with something like this site:www.ahkscript.org/boards/
Randy31416
Posts: 46
Joined: 15 Jan 2014, 19:09

Re: How to search forum for terms like WM_INPUT?

12 May 2015, 10:58

Thanks. Just seems reasonable to me, though, that I should be able to use the search box on the forum page to search the forum. But your answers have given me a way to get to the info and that's a big help.
GeekDude
Posts: 852
Joined: 02 Oct 2013, 22:13

Re: How to search forum for terms like WM_INPUT?

13 May 2015, 07:52

I don't think phpBB has ever had exceptional tools for searching. I use google exclusively. A fun trick is site:ahkscript.org/boards/ OR site:autohotkey.com/board/ Query, which searches both the AHKScript and AutoHotkey forums.
User avatar
Blackholyman
Posts: 1273
Joined: 29 Sep 2013, 22:57
Facebook: socialjsz
Google: +Jszapp
Location: Denmark
Contact:

Re: How to search forum for terms like WM_INPUT?

13 May 2015, 07:59

Same as site:ahkscript.org/boards/ | site:autohotkey.com/board/ Query
Randy31416
Posts: 46
Joined: 15 Jan 2014, 19:09

Re: How to search forum for terms like WM_INPUT?

15 May 2015, 07:07

Thanks, GeekDude and Blackholyman; I've made a sarch link in my browser homepage that has thie site modifiers already filled in. My first tests were disappoing, though: google "site:ahkscript.org/boards/ | site:autohotkey.com/board/ Query WM_INPUT" does not produce many hits. But then the coffee kicked in and I fixed it, and it works very well indeed. [edit] Google search syntax implies and its advanced search page says you can search only one site at a time, so I've make two search links, one for each forum.

Return to “Forum Issues”

Who is online

Users browsing this forum: No registered users and 20 guests