How to complete disable the affect of modifier(SHIFT)?

Get help with using AutoHotkey and its commands and hotkeys
dsewq1LYJ
Posts: 114
Joined: 26 Aug 2014, 23:21

How to complete disable the affect of modifier(SHIFT)?

18 Nov 2015, 19:50

Hello guys !

I am scripting a easy tool for controlling a program.

Here is an easy example.

Code: Select all

+b::Send {BS}
After the Modifier "Shift" press down the program always revert the value which I need to change it.
and then...what if there's a value "88" in the control.

Press the Shift + B down, the value became "8" and after release the Shift + B, the value restore to "88".
all because of the Modifier "Shift".

by the way. "KeyWait" not working on this time : [


*SORRY ABOUT MY ENGLISH...I'LL TRY MY BEST TO IMPROVE IT.
User avatar
Exaskryz
Posts: 2876
Joined: 17 Oct 2015, 20:28

Re: How to complete disable the affect of modifier(SHIFT)?

18 Nov 2015, 19:55

are you looking for

Code: Select all

LShift::return
RShift::return
dsewq1LYJ
Posts: 114
Joined: 26 Aug 2014, 23:21

Re: How to complete disable the affect of modifier(SHIFT)?

18 Nov 2015, 20:13

Exaskryz wrote:are you looking for

Code: Select all

LShift::return
RShift::return
It didnt work, and after append those code.
My +q hotkey stop working.

Return to “Ask For Help”

Who is online

Users browsing this forum: Bing [Bot], boiler, burque505, Google [Bot], TAC109, vsub, WeThotUWasAToad, yuyu and 142 guests