Disable LWIN problem

Get help with using AutoHotkey and its commands and hotkeys
holahapi
Posts: 61
Joined: 09 Nov 2016, 21:52

Disable LWIN problem

29 Aug 2017, 00:31

I uses LWIN+(Some key) to create whole bunch of shorcuts, sometime I miss press it and showing me the Start menu which I never use.
How can I disable the LWIN function without affecting my LWIN+(Some key) fucntions?

Code: Select all

LWin::
	return
#b::
Run http://www.google.com
return
obeeb
Posts: 140
Joined: 20 Feb 2014, 19:15

Re: Disable LWIN problem

29 Aug 2017, 02:38

You need to specify the left win for the other shortcuts like so:

Code: Select all

LWin::return
<#b::Run http://www.google.com
This is not documented, and your code should work as is, if anybody knows more about it and if it's a bug or not please post.
holahapi
Posts: 61
Joined: 09 Nov 2016, 21:52

Re: Disable LWIN problem

29 Aug 2017, 03:56

Thanks, work like a charm! :D

Return to “Ask For Help”

Who is online

Users browsing this forum: Bing [Bot], boiler, Clemens375, lmstearn, mikeyww and 40 guests