Page 1 of 1

Ignore CAPS

Posted: 08 Jun 2015, 18:24
by BigBear
Sorry if this has been asked before, but I did a search for uppercase & "shift state' but did not find the answer, currently I have the following:
::asy::ActiveSync
all is great if I type "asy"
what I don't want is if I type ASY I get ACTIVESYNC, I still want ActiveSync
How do I tell AutoHotKey to ignore Caps?

thanks

Re: Ignore CAPS

Posted: 08 Jun 2015, 18:31
by kon
Use the C1 option: :C1:asy::ActiveSync

Re: Ignore CAPS

Posted: 09 Jun 2015, 18:28
by berban
I haven't heard the name "activesync" in about 10 years haha. Loved WinCE