Slow forum

Discuss issues and requests related with the forum software
jballi_notloggedin

Re: Slow forum

26 Feb 2020, 14:04

Adding my 2 cents. The main AutoHotkey web site appears to operating normally. Also, the old forum (https://autohotkey.com/board/) is up running without any significant slow down. It's just the main forum that experiencing the 30+ seconds slowdown.
User avatar
haichen
Posts: 540
Joined: 09 Feb 2014, 08:24

Re: Slow forum

27 Feb 2020, 07:58

Commands, Tutorial and Download are also running normal.
gregster
Posts: 5145
Joined: 30 Sep 2013, 06:48

Re: Slow forum

27 Feb 2020, 09:19

gregster wrote:
25 Feb 2020, 11:07
What I see in working through long lists of approval requests multiple times in recent days is that apparently new users (or with low post count) apparently don't realize that their post or request already got through. So they end up double- or triple-posting and/or requesting approval 5 to 15 times until they seem to be able to see one of their posts.

"Normal" users don't seem to be affected. Not sure, if this is of any use for trouble-shooting... might not be a reason for, but another consequence of the current problems.
The things that are going on with the "new users" (less than 20 posts) are really strange. Clearly, there is more to it than a throttling issue.
User avatar
joedf
Posts: 7762
Joined: 29 Sep 2013, 17:08
Facebook: J0EDF
Google: +joedf
GitHub: joedf
Location: Canada
Contact:

Re: Slow forum

27 Feb 2020, 11:59

Quick update: everything is running normally except for networking issues related to our database server.
This is not a throttling issue, I've tested the forums with it off and there was no difference. Our host has been experiencing issues with some of their data centers.
User avatar
PuzzledGreatly
Posts: 909
Joined: 29 Sep 2013, 22:18

Re: Slow forum

27 Feb 2020, 18:22

Still too slow to use and this has been days now. Does anyone know when this will be sorted out?
User avatar
kczx3
Posts: 1163
Joined: 06 Oct 2015, 21:39

Re: Slow forum

27 Feb 2020, 18:51

Do we have a point logged with the host vendor? I can’t imagine any of their other customers are happ about this either
slow

Re: Slow forum

27 Feb 2020, 19:46

PuzzledGreatly wrote:
27 Feb 2020, 18:22
Still too slow to use and this has been days now. Does anyone know when this will be sorted out?
here as well , too slow
slow_forum_nli

Re: Slow forum

28 Feb 2020, 07:34

On other fora there are plugins/functions in place that instead of blocking IPs insert 20-30 sec delays for certain ip ranges to discourage trolls, spammers etc.

If there is something similar on this fora perhaps something is wrong with that IP list? e.g. everyone gets the delay vs a small range of IPs?
gregster
Posts: 5145
Joined: 30 Sep 2013, 06:48

Re: Slow forum

28 Feb 2020, 07:39

slow_forum_nli wrote:
28 Feb 2020, 07:34
On other fora there are plugins/functions in place that instead of blocking IPs insert 20-30 sec delays for certain ip ranges to discourage trolls, spammers etc.

If there is something similar on this fora perhaps something is wrong with that IP list? e.g. everyone gets the delay vs a small range of IPs?
If I understand joedf correctly, this possibility has already been excluded.
User avatar
JoeWinograd
Posts: 1608
Joined: 10 Feb 2014, 20:00

Re: Slow forum

28 Feb 2020, 12:02

Just a quick note to give you one more data point...very slow here...Chicago area, IL, USA. Thanks to everyone for your efforts in trying to fix this. Regards, Joe
User avatar
haichen
Posts: 540
Joined: 09 Feb 2014, 08:24

Re: Slow forum

28 Feb 2020, 12:23

Probably you know it, every first HTTP Get takes a little more than 20 sec.
09KR0058
Posts: 25
Joined: 11 Apr 2016, 18:08

Re: Slow forum

28 Feb 2020, 16:47

Same issue here in Atlanta. Takes about 30 seconds to load each page and not having issues with any other sites. Brutal!!!
burque505
Posts: 1372
Joined: 22 Jan 2017, 19:37

Re: Slow forum

28 Feb 2020, 20:43

Delay today (February 28, 2020, about 18:40 MST) is VERY consistent at ~=17 seconds. This holds true for whatever link I click on.
gregster
Posts: 5145
Joined: 30 Sep 2013, 06:48

Re: Slow forum

29 Feb 2020, 12:28

Apparently, "new users" (less than 20 posts) are getting timeouts in mass - making them re-submit their contributions and approval requests again and again.

It might be a good idea to make dummy answers like "Hello, here is your topic! Please don't create more duplicates!", if you see someone continously posting the same thing (mostly the team - only they can see the requests - but generally all users who notice it). Clearly, there is a lot of confusion if posts got through - at least for these users with certain restrictions.

Working through these duplicates and approval requests is also hit-and-miss. Sometimes it works, sometimes not.
User avatar
PuzzledGreatly
Posts: 909
Joined: 29 Sep 2013, 22:18

Re: Slow forum

29 Feb 2020, 18:55

March First now, still very slow.
User avatar
joedf
Posts: 7762
Joined: 29 Sep 2013, 17:08
Facebook: J0EDF
Google: +joedf
GitHub: joedf
Location: Canada
Contact:

Re: Slow forum

29 Feb 2020, 23:19

I FIXED IT!!!!!!!!!!!!!!!!! :DDDD
:dance:
TAC109
Posts: 580
Joined: 02 Oct 2013, 19:41
Location: New Zealand

Re: Slow forum

29 Feb 2020, 23:50

Yay!!

(Now remember what you did!!!)
My scripts:-
XRef - Produces Cross Reference lists for scripts
ReClip - A Text Reformatting and Clip Management utility
User avatar
flyingDman
Posts: 860
Joined: 29 Sep 2013, 19:01

Re: Slow forum

29 Feb 2020, 23:53

joedf wrote:
29 Feb 2020, 23:19
I FIXED IT!!!!!!!!!!!!!!!!! :DDDD
:dance:
Great!!!! Thank you!
kyuuuri
Posts: 327
Joined: 09 Jan 2016, 19:20

Re: Slow forum

01 Mar 2020, 00:28

Thank you so much!
hunter99
Posts: 128
Joined: 20 Jan 2014, 17:57

Re: Slow forum

01 Mar 2020, 01:08

Great work, I knew you could do it.
We all thank you!
hunter99

Return to “Forum Issues”

Who is online

Users browsing this forum: No registered users and 3 guests