Compile with password error

Get help with using AutoHotkey and its commands and hotkeys
Posts: 12
Joined: 04 Mar 2018, 09:31

Compile with password error

10 Jun 2018, 04:25

Hi! When I try to compile with password, I got this error when I open complied exe:
It happens with any script, even empty one. How can I fix this? Thanks!

P.S. I tried to change it to UTF-8, unicode, ANSI, but same result.
Posts: 404
Joined: 25 Nov 2015, 16:52

Re: Compile with password error

10 Jun 2018, 05:10

AHK uses UTF-8 with BOM, which is appended at the beginning of the file. Perhaps it's it, although as I recall BOM is represented differently, unless the password thing does that. How do you compile with password anyway? There wasn't such option last I checked, but can't recheck that at this moment.

Code: Select all

[/c] forum tag to share your code.
Click on [b]✔[/b] ([b][i]Accept this answer[/i][/b]) on top-right part of the post if it has answered your question / solved your problem.

Return to “Ask For Help”

Who is online

Users browsing this forum: flyingDman and 111 guests