Slow forum

Discuss issues and requests related with the forum software
gregster
Posts: 4974
Joined: 30 Sep 2013, 06:48

Slow forum

21 Feb 2020, 09:18

Since a few hours the whole forum seems to react very slow.

Actually it's getting worse...
User avatar
joedf
Posts: 7735
Joined: 29 Sep 2013, 17:08
Facebook: J0EDF
Google: +joedf
GitHub: joedf
Location: Canada
Contact:

Re: Slow forum

21 Feb 2020, 10:27

Interesting, same here... system usage (CPU,RAM,Network) seems to be fine, and cloudflare doesn't seem to be reporting anything unusual... :think:
User avatar
kczx3
Posts: 1145
Joined: 06 Oct 2015, 21:39

Re: Slow forum

21 Feb 2020, 13:26

Seconded. Started last night maybe
User avatar
joedf
Posts: 7735
Joined: 29 Sep 2013, 17:08
Facebook: J0EDF
Google: +joedf
GitHub: joedf
Location: Canada
Contact:

Re: Slow forum

21 Feb 2020, 13:38

Possibly related...
https://status.digitalocean.com/incidents/q5nr333lpzhs


Edit:
I've confirmed with tank that there was an outage, it seems to have happened between 2am and 5am NYC time.
No worries everyone, this should be resolved hopefully soon enough. Updates from tank will follow. :thumbup:
gregster
Posts: 4974
Joined: 30 Sep 2013, 06:48

Re: Slow forum

21 Feb 2020, 14:30

Alright, thank you guys for looking into it!
User avatar
jballi
Posts: 620
Joined: 29 Sep 2013, 17:34

Re: Slow forum

22 Feb 2020, 02:35

Ditto. Thanks for looking into this. It is appreciated.
timg11
Posts: 20
Joined: 10 Dec 2016, 14:09

Re: Slow forum

22 Feb 2020, 11:45

Still getting 2-3 minute delay then timeout. Is it some interaction with Cloudflare?
timg11
Posts: 20
Joined: 10 Dec 2016, 14:09

Re: Slow forum

22 Feb 2020, 11:54

Still getting 2-3 minute delay then timeout. Is it some interaction with Cloudflare?

Code: Select all

Retry for a live version 	

This page (https://www.autohotkey.com/boards/posting.php?mode=reply&f=76&t=72692) is currently offline. However, because the site uses Cloudflare's Always Online™ technology you can continue to surf a snapshot of the site. We will keep checking in the background and, as soon as the site comes back, you will automatically be served the live version. Always Online™ is powered by Cloudflare | Hide this Alert
burque505
Posts: 1358
Joined: 22 Jan 2017, 19:37

Re: Slow forum

22 Feb 2020, 12:58

@timg11, no timeout here but also 2-3 minute delay for pages to load.
burque505
Posts: 1358
Joined: 22 Jan 2017, 19:37

Re: Slow forum

22 Feb 2020, 13:00

And with only 5 users online ...
nnnik_guest

Re: Slow forum

22 Feb 2020, 14:06

I had some SQL errors when I visited the forums - how long does a response from the SQL server take?
just me
Posts: 7233
Joined: 02 Oct 2013, 08:51
Location: Germany

Re: Slow forum

23 Feb 2020, 05:42

Still incredible slow! Is actually anyone working on the issue?
User avatar
PuzzledGreatly
Posts: 906
Joined: 29 Sep 2013, 22:18

Re: Slow forum

23 Feb 2020, 06:26

The forum is so slow it is almost unusable
gregster
Posts: 4974
Joined: 30 Sep 2013, 06:48

Re: Slow forum

23 Feb 2020, 06:58

The thing on DigitalOcean has been resolved yesterday. Unfortunately, that didn't help.
@joedf, @tank, any news?
User avatar
kczx3
Posts: 1145
Joined: 06 Oct 2015, 21:39

Re: Slow forum

23 Feb 2020, 08:15

Yeah I was questioning something with the sql taking long to come back too
User avatar
joedf
Posts: 7735
Joined: 29 Sep 2013, 17:08
Facebook: J0EDF
Google: +joedf
GitHub: joedf
Location: Canada
Contact:

Re: Slow forum

23 Feb 2020, 13:18

Yeah.. It's unusable at this state....
I'll try a reboot... :s
User avatar
joedf
Posts: 7735
Joined: 29 Sep 2013, 17:08
Facebook: J0EDF
Google: +joedf
GitHub: joedf
Location: Canada
Contact:

Re: Slow forum

23 Feb 2020, 13:40

Didn't work, I don't think it's cloudflare, since the initial Request is lagging but then everything else after is blazing fast...
I think it might be a rogue php script with a sleep or something....
burque505
Posts: 1358
Joined: 22 Jan 2017, 19:37

Re: Slow forum

23 Feb 2020, 14:34

I don't know if this might have anything to do with it or not, but I just got an AJAX request error that I have never seen before. After it appeared, I had to switch to another browser to get here to post this. Have there been any Ajax-related changes lately?
User avatar
PuzzledGreatly
Posts: 906
Joined: 29 Sep 2013, 22:18

Re: Slow forum

23 Feb 2020, 20:00

I haven't seen any errors but I have to log-in each time now and that process is super slow as well. No improvement since yesterday.
User avatar
lmstearn
Posts: 333
Joined: 11 Aug 2016, 02:32
GitHub: lmstearn
Contact:

Re: Slow forum

24 Feb 2020, 05:14

Another issue is logging in to the forums- opening up a thread such as this in a new tab/window and do something like click Full Editor- and all of a sudden you are logged out again.
Here's a Lighthouse audit- may be of some use.
:arrow: itros "ylbbub eht tuO kaerB" a ni kcuts m'I pleH

Return to “Forum Issues”

Who is online

Users browsing this forum: No registered users and 2 guests