Security warning for v 1.1

Get help with using AutoHotkey (v1.1 and older) and its commands and hotkeys
alfrednew74
Posts: 2
Joined: 07 Jan 2020, 22:38

Security warning for v 1.1

Post by alfrednew74 » 21 May 2024, 13:58

I have v 2.0 installed. I need v 1.1 installed to run automators automatemy task. I have tried two different sources, but Bitdefender is quarantining a file saying the compiler\unicode 64-bin file is infected with Gen:Variant.Tedy.586659
I'm not comfortable in over riding my protection.
Has anyone else had this problem?
Thanks for your help.

User avatar
boiler
Posts: 17412
Joined: 21 Dec 2014, 02:44

Re: Security warning for v 1.1

Post by boiler » 21 May 2024, 14:17

You probably would have to override your protection. As far as feeling comfortable with it, if you download the zip file from the download page, you can compare the hash code that lexikos shows in the announcement to know it's the same file.

User avatar
Chunjee
Posts: 1502
Joined: 18 Apr 2014, 19:05
Contact:

Re: Security warning for v 1.1

Post by Chunjee » 21 May 2024, 18:07

alfrednew74 wrote:
21 May 2024, 13:58
Bitdefender is quarantining a file saying the compiler\unicode 64-bin file is infected with Gen:Variant.Tedy.586659
I'm not comfortable in over riding my protection.
Has anyone else had this problem?

I have not seen that issue. Where did you get your v1.1 download?

https://www.autohotkey.com/download/ahk-install.exe is official

Post Reply

Return to “Ask for Help (v1)”